SOLVED
Home

Strange Mirror Effect But Only on VSPhere

%3CLINGO-SUB%20id%3D%22lingo-sub-849555%22%20slang%3D%22en-US%22%3EStrange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849555%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20I%20open%20VSPhere%20manager%20and%20click%20on%20a%20VM%20to%20access%20its%20console%20and%20then%20click%20away%20to%20another%20tab%20and%20come%20back%20I%20get%20the%20attached.%26nbsp%3B%20I%20have%20tested%20it%20on%20two%20computers%20with%20the%20same%20effect.%26nbsp%3B%20I%20have%20also%20tested%20it%20in%20Google%20Chrome%20and%20it%20doesn't%20happen%20there...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F131229i8FBDECE28E61DDFB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22edge%20bug.png%22%20title%3D%22edge%20bug.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-849586%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849586%22%20slang%3D%22en-US%22%3EWhich%20version%20of%20Edge%20insider%20is%20this%20happening%20on%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-849590%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849590%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20is%20a%20fix%20coming%20this%20month%2C%20you%20can%20see%20it's%20planned%20for%20September%20in%20here%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FTop-feedback-summary-for-September-10%2Fm-p%2F847266%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FTop-feedback-summary-for-September-10%2Fm-p%2F847266%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Ein%20the%20first%20row%3A%3CBR%20%2F%3E%22Website%20elements%20are%20being%20flipped%20upside%20down%20when%20switching%20between%20tabs%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-849597%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849597%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3BNot%20only%20when%20you%20switch%20tabs%2C%20the%20same%20happens%20when%20you%20use%20dual%20monitor%20configuration.%20If%20you%20change%20Edge%20from%20one%20to%20another%20monitor%2C%20the%20images%20is%20flipped%20(mirror)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-849604%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849604%22%20slang%3D%22en-US%22%3EI%20think%20it's%20kinda%20the%20same.%20changing%20from%20one%20monitor%20to%20another%20or%20changing%20from%20one%20tab%20to%20another%2C%20the%20bug%20is%20apparently%20triggered%20when%20user%20loses%20the%20focus%20of%20that%20tab%20and%20then%20goes%20back%20at%20it%20again.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-849773%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-849773%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F407470%22%20target%3D%22_blank%22%3E%40shieldsit%3C%2FA%3E%2C%20thank%20you%20for%20reporting%20this%20issue.%26nbsp%3B%20This%20is%20a%20known%20issue%20on%20Chromium%2C%20and%20we%20have%20taken%20the%20fix%20which%20should%20be%20available%20in%20Canary%20already.%3C%2FP%3E%0A%3CP%3EThanks%2C%20Elliot%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D996622%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D996622%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-851488%22%20slang%3D%22en-US%22%3ERe%3A%20Strange%20Mirror%20Effect%20But%20Only%20on%20VSPhere%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-851488%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F407470%22%20target%3D%22_blank%22%3E%40shieldsit%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BI%20can%20confirm%20this%20was%20fixed%20at%20least%20as%20of%20build%26nbsp%3B%3CSPAN%3E78.0.272.%26nbsp%3B%20%26nbsp%3B%20So%20if%20you're%20on%20Canary%20you%20should%20be%20good%20now%2C%20if%20you're%20on%20Dev%2C%20you%20should%20have%20it%20soon.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
shieldsit
New Contributor

If I open VSPhere manager and click on a VM to access its console and then click away to another tab and come back I get the attached.  I have tested it on two computers with the same effect.  I have also tested it in Google Chrome and it doesn't happen there...

 

edge bug.png

6 Replies
Which version of Edge insider is this happening on?

There is a fix coming this month, you can see it's planned for September in here:
https://techcommunity.microsoft.com/t5/Discussions/Top-feedback-summary-for-September-10/m-p/847266

in the first row:
"Website elements are being flipped upside down when switching between tabs"

Highlighted

@HotCakeX Not only when you switch tabs, the same happens when you use dual monitor configuration. If you change Edge from one to another monitor, the images is flipped (mirror)

I think it's kinda the same. changing from one monitor to another or changing from one tab to another, the bug is apparently triggered when user loses the focus of that tab and then goes back at it again.
Solution

Hi @shieldsit, thank you for reporting this issue.  This is a known issue on Chromium, and we have taken the fix which should be available in Canary already.

Thanks, Elliot

https://bugs.chromium.org/p/chromium/issues/detail?id=996622

@shieldsit   I can confirm this was fixed at least as of build 78.0.272.    So if you're on Canary you should be good now, if you're on Dev, you should have it soon.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
16 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
11 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
217 Replies