Windows Cannot find Microsoft software license terms - During Server 2016 install

Copper Contributor

I am getting the following error when trying to install Server 2016 Standard. Any idea of the fix?


91 Replies

@tskirish I think I had this same problem and I got it working bythe following way. Evaluation version of  Windows Server OS fails to install in VMware Workstation environment; installation needs an direct Internet connection when aquiring the license. An change is needed for the VMware Workstations default network card setting. Change it's default setting at early of making new VM, before installing the Windows Server OS version. Go to 'Customize Hardware'  in Virtual Machine Setting, select network adapter and change it's 'value' from the default (NAT) one to a Bridged mode. Press OK and continue to install the Server.
After the installation is finished you can set network adapter setting back to the default (NAT). Those settings are available when the Server EVAL is in shutdown state.

@Nigel Goodchild 


Hah! Thank you so much for mentioning something that I never would have tried. That immediately solved the issue.

If it helps anyone, I had this problem while installing win 10 on a WM. Apparently, the DVD drive is set by default as the highest boot order. On HyperV, while in windowed mode, go to File, Settings, Firmware, and set the storage unit as the first one to boot.


@Nigel GoodchildDisconnecting the Floppy worked in my situation as well, Kudos!

many thanks , it solve the problem.

@Nigel Goodchild 

Confirm, removing floppy drive help me too.

Go to settings and uncheck the floppy driver that VMWare loads by default, it works for me.

@David Molnar 

@David Molnar 


The easiest solution is press OK after this error, it will take you to windows\system32


change directory to the boot file directory , it could be c , d or e depending on which type of boot being used.


run setup.exe


follow the process thereafter..


@Nigel Goodchild 


Thank you so much. This worked for me as well!!!!!!!!

@Paul Wilkinson Turning off the floppy worked for me. Thank you!

I had the same issue installing a Windows 10 VM on HyperV. Changed to static memory and that took care of it.

@David Molnar I have a video on that, check it out. It's for BIOS-based systems.

Here is the video.

4 differences for UEFI:

  1. 'con gpt' after 'sel dis 0'

  2. no 'act' when setting up first partition

  3. when creating first partition use 'efi' instead of 'pri'

  4. format the 'efi' partition as fat32 not ntfs.

Bypassing easy install worked for me. Thank you!

@David Molnar 


1. I stopped Virtual Machine.

2. I go to Edit Virtual Machine Settings

3. In the hardware tap. I removed Floppy Device. I clicked OK.

4. Started or Played Virtual Machine.


It worked for me.

Best Regards

@David Molnar 


So I know this is 3 years late, but I stumbled across this post when I ran into the same error. I read the best answer but was unconvinced that my ISO was corrupt as I literally just ran the creation tool before attempting to boot from the ISO. Come to find out, the issue stemmed from me not clicking 'Finish' on the creation tool wizard before I pointed the install media of my Guest VM to the .ISO it had created. Apparently the finicky thing wants you to click 'Finish' first before you can use the .ISO, as I did this and ran through the process again and it worked. Hope this helps someone.

Thanks Nigel. Remove floppy help's me.