Eventlog service doesn't start up, Error 193 (0xC1)

Copper Contributor

Hi community, I don't know If write in the correct subforum and this problem is destroying my mind.


When I tried to read logs via GUI it said the services was stopped. When I used "net start", It didn't. Then via GUI services I tried to start it and only appeared that error code "193 (0xc1)".

On microsoft website of error codes it says "ERROR_BAD_EXE_FORMAT". I thought the *.exe path was missed. Using regedit I checked and everything was fine, comparing with another server.


Searched solutions on Internet and everyone says there's a file called "program" or "common" at root drive. When I look on my drives, I couldn't find anything similar.


I don't know what to do or how debbug this problem. Could it be a malware? or what, Help please.

3 Replies

Its possible one or more of the event log files are corrupt. You could try deleting the EVTX files from \Windows\System32\winevt\Logs, then reboot.   



Thanks for answer. I did it, but it didn't work. I don't know where look to debug this problem.

Honestly, I wouldn't hold much hope for this. Time may be better spent standing up a new one, patch it fully, migrate the roles over and move on.