Charger Disabled - Lenovo P15-Gen1

Occasional Contributor

I just tried to install Windows 11 Insider Preview 25179.1000 (rs_prerelease). It didn't seem to complete and left me with a blank screen. I waited for 15 minutes for it to res-tart and it never did. So I shut it down and restarted. Now it will not start with the charger connected. Has happened to me twice. I removed the last release and everything worked again. But it keeps trying to reinstall the new release. Any thoughts?

 

Ted_C5_0-1660745489829.png

-- Ted

 

14 Replies
So, when your device is on battery, it will start without problem but when you connect the charger, it won't, is that correct?
What happens when you start on battery and then connect the charger?
What happens when you connect the charger? Does it show any error? Do you see the Windows logo?
On battery, it starts without a problem. If you plug in the charger, screen goes blank and starts charging.

Won't start with charger attached.

No error messages and no Windows logo if charger is attached. -- Ted
Try performing Clean Boot and see if the problem persists?
Have a look at:
https://support.microsoft.com/en-us/topic/how-to-perform-a-clean-boot-in-windows-da2f9573-6eec-00ad-...
And see if the problem persists?
Will do. Not near that laptop until Friday. Will let you know then. Thanks. -- Ted
No problem, please try it and let us know about the result.
Meanwhile, you may check with the Lenovo's support too.
In addition, in the laptop, open start and search for feedback and open the Feedback Hub app and report this issue.
Got home on 8/18 and ran update. Windows 11 Insider Preview 25179.1000 (rs_prerelease) was gone and update downloaded Windows 11 Insider Preview 25182.1000 (rs_prerelease) instead. Same issue with system not responding when charger plugged in. But I did get a error message this time: 0x80242016. Update backed off.

Did a clean boot. Retried Windows 11 Insider Preview 25182.1000 (rs_prerelease). Got through the update, but screen went dead again with charger in. Disconnected the charger and screen came back with normal display on battery. Plug charger back in and screen goes blank again. Disconnect charger and back to normal display. Feature update says "Successfuly installed on 8/19/2022". Backed out update and system works again without any issue.
Update history now shows "Failed to install on 9/19/2022 - 0x80242016". -- Ted
This is not the expected behavior.
Try open start and search for feedback and open the Feedback Hub app and report this issue.
Check Lenovo website and see if there is any new driver or firmware update for your device.
It is also good idea to check with the Lenovo support, have a look at:
https://support.lenovo.com/us/en/
Did Feeback Hub report.
Lenovo says all drivers and firmware up to date.
Will check Lenovo Support. -- Ted
Laptop out of warranty, so no help from Lenovo. -- Ted
You may post it in the Lenovo's forum:
https://forums.lenovo.com/t5/English-Community/ct-p/Community-EN
It runs by volunteers, and they will response to your question regardless of warranty.
Also note that Windows Insider is under testing and development and such behavior are expected.
Try uninstalling your graphic card driver and restart your PC and see if the problem persists?
Thanks. . . did. -- Ted
Dear Reza_Ameri,
I do not believe Lenovo or any other OEM handles issues related to Insider Builds. Those builds are "a work in progress". That is something that needs to be addressed via Feedback Hub.
Sending with Feedback Hub is what I recommended earlier.
However, I am asking user to ask the OEM or their forum because they are people who are testing Windows Insider and they might observe this behavior on that device and share a workaround.