Polycom VVX 411 Signing out Users at Random

%3CLINGO-SUB%20id%3D%22lingo-sub-905747%22%20slang%3D%22en-US%22%3EPolycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-905747%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EWe%20are%20about%20to%20roll%20out%20Polycom%20VVX411%20phones%20using%20SfB%20but%20in%20our%20testing%20users%20are%20getting%20logged%20out%20seemingly%20randomly%20between%207-30%20days.%26nbsp%3B%20They%20do%20get%20an%20error%20%22Exchange%20authentication%20failed.%20Sign%20out%20and%20sign%20in%20again.%22%20on%20their%20Polycom%20phones%20about%201-2%20hours%20before%20the%20phone%20actually%20logs%20them%20out.%20We%20are%20running%20Polycom%20UC%20Software%20version%26nbsp%3B%3CSPAN%3E5.9.3.2857%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWe%20have%20MFA%20enabled%20for%20our%20end%20users%20also.%26nbsp%3B%20We%20are%20using%20SfB%20and%20Exchange%20online%2C%20nothing%20on-prem.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHas%20anyone%20seen%20or%20fixed%20this%20issue%20in%20their%20environment%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-905747%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20PBX%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPSTN%20Calling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESign-in%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVoice%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917092%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917092%22%20slang%3D%22en-US%22%3E%3CP%3EUpdate%3A%20I%20have%20a%20ticket%20open%20with%20Microsoft%20and%20Polycom%20for%20this%20issue.%26nbsp%3B%20At%20this%20point%20they%20are%20just%20pointing%20fingers%20at%20each%20other.%26nbsp%3B%20I'll%20update%20everyone%20if%20we%20find%20a%20solution.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1000438%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1000438%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F451168%22%20target%3D%22_blank%22%3E%40DamianCastillo%3C%2FA%3E%2C%26nbsp%3Babsolutely.%26nbsp%3B%20We%20have%20no%20problems%20signing%20in.%26nbsp%3B%20The%20issue%20is%20that%20our%20users%20are%20signed%20out%20automatically%20every%207%20days.%26nbsp%3B%20I%20have%20two%20cases%20open%20with%20Microsoft%20and%20no%20one%20can%20figure%20out%20what%20to%20change%20to%20prevent%20the%20sign%20outs.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-994124%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%20VVX%20411%20Signing%20out%20Users%20at%20Random%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-994124%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F404792%22%20target%3D%22_blank%22%3E%40CosmoDenger%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20are%20using%20MFA%2C%20web%20sign-in%20is%20required.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERef%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocuments.polycom.com%2Fbundle%2Fucs-sfb-dg-5-9-0%2Fpage%2Fc-ucs-sfb-web-sign-in-for-skype-for-business-online.html%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocuments.polycom.com%2Fbundle%2Fucs-sfb-dg-5-9-0%2Fpage%2Fc-ucs-sfb-web-sign-in-for-skype-for-business-online.html%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWeb%20Sign%20In%20supports%20Multi-Factor%20Authentication%20(MFA)%20on%20polycom%20phones.%20If%20you%20are%20using%20MFA%2C%20you%20must%20use%20Web%20Sign%20In%20as%20the%20user%20sign-in%20method%20with%20Polycom%20phones.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20more%20information%20on%20configuring%20Office%20365%2C%20see%20Microsoft's%20Configure%20Azure%20Multi-Factor%20Authentication%20Settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hello,

We are about to roll out Polycom VVX411 phones using SfB but in our testing users are getting logged out seemingly randomly between 7-30 days.  They do get an error "Exchange authentication failed. Sign out and sign in again." on their Polycom phones about 1-2 hours before the phone actually logs them out. We are running Polycom UC Software version 5.9.3.2857

 

We have MFA enabled for our end users also.  We are using SfB and Exchange online, nothing on-prem. 

 

Has anyone seen or fixed this issue in their environment?

Thanks!

11 Replies
Highlighted

Update: I have a ticket open with Microsoft and Polycom for this issue.  At this point they are just pointing fingers at each other.  I'll update everyone if we find a solution. 

Highlighted

Hi @CosmoDenger 

 

If you are using MFA, web sign-in is required.

 

Ref: https://documents.polycom.com/bundle/ucs-sfb-dg-5-9-0/page/c-ucs-sfb-web-sign-in-for-skype-for-busin...

 

Web Sign In supports Multi-Factor Authentication (MFA) on polycom phones. If you are using MFA, you must use Web Sign In as the user sign-in method with Polycom phones.

 

For more information on configuring Office 365, see Microsoft's Configure Azure Multi-Factor Authentication Settings.

 

Highlighted

@DamianCastillo, absolutely.  We have no problems signing in.  The issue is that our users are signed out automatically every 7 days.  I have two cases open with Microsoft and no one can figure out what to change to prevent the sign outs. 

Highlighted

@CosmoDenger I am also facing the same problem with onprem skype/exchange2016. 

 

Polycom phone can login successfully to EWS and then after few days getting error message "Warning Authentication failed re-enter password to access the Calendar"

 

Please let me know if you found any solution. 

Highlighted

Hello @CosmoDenger 

 

Are you still having the same issue? usually, that kind of error can be found in the logs of the phones.

 

You can try checking this Poly community post:

https://community.polycom.com/t5/VoIP-SIP-Phones/FAQ-How-can-change-Logging-Levels-or-use-Syslog/td-...

 

I would recommend you to enable these ones for exchange issues:

app1=2 , pps=2 , sip=debug, so=2 , auth=debug  nisvc= debug  pgui= debug  curl=1

 

and for registration issues:

app1=2 , pps=1 , sip=debug, so=2 , auth=debug  nisvc= debug  tls= debug  curl=1

 

Also, you may confirm that the consent its being applied by your O365 Admin:

https://techcommunity.microsoft.com/t5/skype-for-business-blog/oauth-2-0-and-third-party-application...

 

That would give you an idea.

 

(Y) :D 

 

Highlighted

Hello @Deleted 

 

First of all, try to contact your service provider or Poly account manager (Where did you buy the devices?) They will try to help you or point into the right direction in order to resolve your problem.

 

As my previous comment usually that kind of exchange error can be found in the logs of the phones.

 

You can try checking this Poly community post:

https://community.polycom.com/t5/VoIP-SIP-Phones/FAQ-How-can-change-Logging-Levels-or-use-Syslog/td-...

 

I would recommend you to enable these ones for exchange issues:

app1=2 , pps=2 , sip=debug, so=2 , auth=debug  nisvc= debug  pgui= debug  curl=1

 

Since you are using an On-premise infrastructure you may review the release notes and admin guide of the device model and software version that these devices are currently running:

General voip

https://support.polycom.com/content/support/north-america/usa/en/support/voice.html

 

VVX 401/411

https://support.polycom.com/content/support/north-america/usa/en/support/voice/business-media-phones/vvx401-411.html

 

Also, you can review the following post about Microsoft services in 3rd party devices like Poly ones:

https://techcommunity.microsoft.com/t5/skype-for-business-blog/oauth-2-0-and-third-party-application...

 

I hope all this info helps you.

 

Highlighted

Unfortunately, we still don't have a solution.  I have had a ticket open with Microsoft for approx. 3 months now and I think they have ghosted me.  This sign out happens on Polycom and Audiocodes phones. We have done all the logging suggested by Microsoft and they confirmed the issue is on their end but cannot provide a resolution.  We are a cloud only deployment. 

Highlighted

@CosmoDenger  Thanks for responding to my message.

 

Actually I already taken the debug log and found below error :

 

'ews' Service CSoapTransaction network error = Host requires authentication (204)

New credentials needed for accessing Exchange Web Services, deactivating to wait for new credentials

 

then it start showing "Warning Authentication failed re-enter password to access the Calendar" message on screen and to fix that We just need to signout and signin again, then it start working again. But after few days shows same error message again.

 

 

 

 

Highlighted

@CosmoDenger We are experiencing the same issue but with our vvx50x phones.  Hope they find a solution soon.

Highlighted

@JoeWilker, no such luck.  They closed the ticket on me without a resolution or my consent.  When I tried to re-open it, they stopped responding.  Our next move is to hope that the CCX 400 with Teams won't have this issue.