Siteswap using Invoke-spositeswap failing to redirect from Source Url to target

New Contributor

Hello All,

 

We have performed the Invoke-Spositeswap operation on our Intranet site. The swap source was a Modern communication site, and the target was Tenant Root. After solving all the error messages shown by Page diagnostic tool, the command worked fine. 

 

The issue is the Source URL redirect to the target (root in our case) is not working; it has been over 24 hours now since we performed the swap.

The source URL: ***.sharepoint.com/sites/abc; instead of redirecting to ***.sharepoint.com/,  is giving an error as below.

This site can’t be reached

The webpage at https://***.sharepoint.com/sites/abc might be temporarily down or it may have moved permanently to a new web address.

ERR_INVALID_RESPONSE
 
I see the redirectsite#0 template applied on the Source URL and is not available on the admin center active sites as expected!
 
Any suggestions on this, please?
3 Replies
Have you tried doing it from the Admin center ?
Have you checked that you don't have any retention policies or something stopping you ?
Hello,

Thanks for your response. I am positive we do not have any retention policies stopping the redirect!
Please you let me know what I can try from the admin center?
Created a step to step blogpost like a year a ago on how to do it via admin center, follow that and it should cover it all :) :

https://yourmodernworkplace.com/blog/Perform-SharePoint-Site-Swap