Sharepoint is giving me error code when making a link

%3CLINGO-SUB%20id%3D%22lingo-sub-943831%22%20slang%3D%22en-US%22%3ESharepoint%20is%20giving%20me%20error%20code%20when%20making%20a%20link%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-943831%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhen%20creating%20a%20link%20in%20SharePoint%20%2C%20which%20i%20never%20had%20an%20issue%20with%20until%20this%20week.%20Sharepoint%20began%20giving%20me%20an%20error%20code%20%22%20Sorry%2C%20Something%20went%20wrong.%20please%20try%20again%20later%20%22%20i%20first%20thought%20it%20was%20an%20issue%20with%20my%20power%20BI%20link%20but%20the%20error%20repeated%20for%20other%20general%20link%20such%20as%20news%20link%20or%20a%20wiki%20site.%20has%20anybody%20encountered%20this%20issue%20%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F146257i7BD8D5EB8BCBA6C6%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Deen%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-943831%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello all, 

 

when creating a link in SharePoint , which i never had an issue with until this week. Sharepoint began giving me an error code " Sorry, Something went wrong. please try again later " i first thought it was an issue with my power BI link but the error repeated for other general link such as news link or a wiki site. has anybody encountered this issue ?

clipboard_image_0.png

 

Thanks, Deen

0 Replies