No item exists at http://Company/SITE/Compapproval/List/Approval.aspx?ID=136&ContentTypeid.

%3CLINGO-SUB%20id%3D%22lingo-sub-2253730%22%20slang%3D%22en-US%22%3ENo%20item%20exists%20at%20http%3A%2F%2FCompany%2FSITE%2FCompapproval%2FList%2FApproval.aspx%3FID%3D136%26amp%3BContentTypeid.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2253730%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20PowerAutomate%20Master%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20created%20a%20Sharepoint%20list%20site%20for%20approval%20but%20one%20of%20our%20Employee%20encountered%20this%20error%20message%20when%20opening%20a%20link%20through%20email%20to%20check%20and%20approve%20a%20file.%20Could%20you%20please%20help%20me%3F%20I've%20posted%20this%20error%20in%20Microsoft%20Community%20and%20was%20advised%20to%20post%20it%20here%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20message%3A%3C%2FP%3E%3CP%3ESorry%2C%20something%20went%20wrong%3C%2FP%3E%3CP%3ENo%20item%20exists%20at%20http%3A%2F%2FCompany%2FSITE%2FCompapproval%2FList%2FApproval.aspx%3FID%3D136%26amp%3BContentTypeid.%20It%20may%20have%20been%20deleted%20or%20renamed%20by%20another%20user%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAccording%20to%20a%20Microsoft%20site%2C%20the%20solution%20is%20to%20ch%3CSPAN%3Eange%20the%20query%20string%20parameter%20from%20ID%20to%20CustomID.%20Then%20change%20the%20details%20page%20from%20QueryString(ID)%20to%20QueryString(CustomID).%20But%20I%20don't%20know%20how%20to%20do%20it.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUpdates%3A%20W%3CSPAN%3Ehen%26nbsp%3Bthe%26nbsp%3Buser%26nbsp%3Bchanged%26nbsp%3Bthe%26nbsp%3BID%26nbsp%3Bfrom%26nbsp%3BID%3D136%26nbsp%3Bto%26nbsp%3BID%3D137%2C%26nbsp%3Bhe%26nbsp%3Bcan%26nbsp%3Baccess%26nbsp%3Bthe%26nbsp%3Blink.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2253730%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello Sharepoint Master,

 

 

I've created a Sharepoint list site for approval but one of our Employee encountered this error message when opening a link through email to check and approve a file. Could you please help me? I've posted this error in Microsoft Community and was advised to post it here as well.

 

Error message:

Sorry, something went wrong

No item exists at http://Company/SITE/Compapproval/List/Approval.aspx?ID=136&ContentTypeid. It may have been deleted or renamed by another user

 

 

According to a Microsoft site, the solution is to change the query string parameter from ID to CustomID. Then change the details page from QueryString(ID) to QueryString(CustomID). But I don't know how to do it.

 

Updates: When the user changed the ID from ID=136 to ID=137, he can access the link.

2 Replies
Thanks, I don't how to fix it either, but I'm certain I can find someone that can.8
Hi RonnieLew2,


Thanks for replying, until now we are encountering the issue. Hope you can assist me.


Thanks,
Shieldwolf