Can not create site collection

%3CLINGO-SUB%20id%3D%22lingo-sub-1916624%22%20slang%3D%22en-US%22%3ECan%20not%20create%20site%20collection%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1916624%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20a%20sharepoint%20admin%2C%20I%20tried%20to%20create%20a%20site%20collection%20(using%20developer%20site%20template).%20But%20I%20got%20an%20error%20when%20I%20click%20'Ok'%20after%20filling%20the%20details%20of%20my%20new%20site%20collection.%20When%20I%20tried%20to%20use%20classic%20view%20(see%20attachment)%20it%20gives%20me%20an%20error%20message%20saying%20access%20denied.%20Then%20I%20tried%20to%20use%20the%20modern%20view%2C%20there%20was%20nothing%20happened%20after%20I%20clicked%20'Ok'.%20I%20checked%20on%20the%20console%20and%20found%20there%20was%20an%20error%20(see%20attachment).%20I%20have%20asked%20the%20support%20but%20they%20said%20everything%20(role%2C%20subscription%2C%20etc)%20is%20good.%26nbsp%3B%3CBR%20%2F%3EIs%20there%20any%20clue%20how%20I%20could%20solve%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3ESurya%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi All,

 

As a sharepoint admin, I tried to create a site collection (using developer site template). But I got an error when I click 'Ok' after filling the details of my new site collection. When I tried to use classic view (see attachment) it gives me an error message saying access denied. Then I tried to use the modern view, there was nothing happened after I clicked 'Ok'. I checked on the console and found there was an error (see attachment). I have asked the support but they said everything (role, subscription, etc) is good. 
Is there any clue how I could solve this problem?

 

Thanks,

Surya

0 Replies