Possible bug with wikis in private channels

%3CLINGO-SUB%20id%3D%22lingo-sub-1200434%22%20slang%3D%22en-US%22%3EPossible%20bug%20with%20wikis%20in%20private%20channels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200434%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20adding%20a%20wiki%20to%20a%20private%20channel%20members%20of%20the%20channel%20can't%20see%20the%20wiki.%20Instead%20they%20get%20the%20following%20error%20message%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22It%20looks%20like%20your%20sharepoint%20doesn't%20allow%20adding%20Wiki%20tabs.%26nbsp%3B%20....%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20the%20link%20it%20opened%20in%20share%20point%20by%20the%20creator%20and%20shared%20then%20when%20other%20members%20go%20to%20that%20link%20they%20are%20told%20they%20don't%20have%20permission%20and%20can%20request%20it.%20Once%20requested%20and%20granted%20the%20wiki%20is%20viewable%20in%20teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20else%20had%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1200434%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPrivate%20Channels%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWiki%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1200798%22%20slang%3D%22en-US%22%3ERe%3A%20Possible%20bug%20with%20wikis%20in%20private%20channels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200798%22%20slang%3D%22en-US%22%3EThat's%20not%20expected%20and%20it%20could%20be%20a%20potential%20bug.%20Have%20you%20verified%20if%20any%20other%20owner%20in%20the%20PC%20can%20see%20the%20Wiki%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1200804%22%20slang%3D%22en-US%22%3ERe%3A%20Possible%20bug%20with%20wikis%20in%20private%20channels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200804%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%26nbsp%3Bdidn't%20have%20any%20other%20owners%20so%20haven't%20tried.%20I'll%20create%20a%20test%20channel%20with%20a%20couple%20of%20users%20and%20see%20what%20happens.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1200998%22%20slang%3D%22en-US%22%3ERe%3A%20Possible%20bug%20with%20wikis%20in%20private%20channels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1200998%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20unable%20to%20reproduce%20the%20issue%20with%20additional%20channels%20with%20the%20same%20users.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'll%20have%20to%20try%20with%20some%20different%20users%20and%20see%20if%20I%20can%20narrow%20it%20down.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1721763%22%20slang%3D%22en-US%22%3ERe%3A%20Possible%20bug%20with%20wikis%20in%20private%20channels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1721763%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F570469%22%20target%3D%22_blank%22%3E%40mark007%3C%2FA%3E%26nbsp%3BI%20am%20having%20the%20same%20issue%20but%20users%20aren't%20given%20the%20option%20of%20requesting%20access.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When adding a wiki to a private channel members of the channel can't see the wiki. Instead they get the following error message:

 

"It looks like your sharepoint doesn't allow adding Wiki tabs.  ...."

 

If the link is opened in share point by the creator and shared then when other members go to that link they are told they don't have permission and can request it. Once requested and granted the wiki is viewable in teams.

 

Anyone else had this?

4 Replies
Highlighted
That's not expected and it could be a potential bug. Have you verified if any other owner in the PC can see the Wiki?
Highlighted

@Juan Carlos González Martín didn't have any other owners so haven't tried. I'll create a test channel with a couple of users and see what happens.

Highlighted

I've been unable to reproduce the issue with additional channels with the same users.

 

I'll have to try with some different users and see if I can narrow it down.

@mark007 I am having the same issue but users aren't given the option of requesting access.