MICROSOFT TEAMS lately is having issues loading

%3CLINGO-SUB%20id%3D%22lingo-sub-2169245%22%20slang%3D%22en-US%22%3EMICROSOFT%20TEAMS%20lately%20is%20having%20issues%20loading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2169245%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20anyone%20experiencing%20on%20PC%20delays%20in%20loading%20the%20Microsoft%20team%26nbsp%3B%20%3F%26nbsp%3Bafter%2010%20months%20of%20smooth%20function%20now%20I%20keep%20getting%20this%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22aschiano_0-1614355992912.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F258415i8EC4A83F0FC05534%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22aschiano_0-1614355992912.png%22%20alt%3D%22aschiano_0-1614355992912.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EIT%20had%20checked%20drivers%20and%20redownloaded%20the%20program%2C%20worked%20for%20a%20couple%20of%20days%20but%20then%20back%20to%20the%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2169245%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeams%20having%20issues%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Is anyone experiencing on PC delays in loading the Microsoft team  ? after 10 months of smooth function now I keep getting this

 

aschiano_0-1614355992912.png

IT had checked drivers and redownloaded the program, worked for a couple of days but then back to the issues.

 

1 Reply
Yes. I currently have two users that are experiencing it intermittently. Deleting the user's \%APPDATA%\Roaming\Microsoft\Teams folder resolves it for a few days then it comes back.