Microsoft Teams Error Code 0xcaa80000

Iron Contributor




Has any come across this error code for Teams 0xcaa80000? Seem to be a lot of forum post about Outlook on various forums, but nothing for Teams.


I have tried from a different Windows account on the same machine and can login fine. Tried deleting the cache etc. Made sure the time is correct and is auto updating.


Teams was signing in previously for the user, but has stopped working today.


They can log to the Teams web app fine from the same windows account.


Our authentication goes via a local ADFS server.


Full message is:


We can't connect you

It looks like we can't connect to one of our services at the moment. Please try again later, or contact your helpdesk if the issue persists.



3 Replies

Hello @blue_man   A quick search of past posts in this community yielded this:


Let us know if it doesn't work for you....

best response confirmed by ThereseSolimeno (Microsoft)


I found that deleting the token binding key had resolved the issues for a number of people in Google searches that I did. Only thing is when I deleted the token key I logged into the Teams app and it error'd again. Then as part of a fiddler trace I was doing I kept trying to connect a few times with Teams one after the other and finally the ADFS page popped up to enter the users username and password and it signed in! Unsure if deleting the binding key fixed the issue or not!



I can't find any folder like Crypto. There is one folder though which is named as CrtyptUrlCache. I am going through this whole issue and my college is based on teams. Please help ASAP