SOLVED

Can't send Message in group chats (in web browser, desktop app, or phone)

%3CLINGO-SUB%20id%3D%22lingo-sub-2144733%22%20slang%3D%22en-US%22%3ECan't%20send%20Message%20in%20group%20chats%20(in%20web%20browser%2C%20desktop%20app%2C%20or%20phone)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2144733%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20whatever%20reason%2C%20on%20all%20three%20levels%2C%20I%20keep%20receiving%20this%20error%3A%3C%2FP%3E%3CP%3E%22failed%20to%20send%22%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JosephFroehle_0-1613605985099.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F255660i85A56590CDA2FA94%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22JosephFroehle_0-1613605985099.png%22%20alt%3D%22JosephFroehle_0-1613605985099.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20is%20this%20way%20on%20different%20chats%2C%20on%20different%20apps.%20I%20can%20receive%20messages%2C%20but%20can't%20respond.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20great%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2144733%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2144765%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20send%20Message%20in%20group%20chats%20(in%20web%20browser%2C%20desktop%20app%2C%20or%20phone)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2144765%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F970291%22%20target%3D%22_blank%22%3E%40JosephFroehle%3C%2FA%3E%26nbsp%3B%20%3CSPAN%3EIn%20general%20the%20%22failed%20to%20send%22%20error%20would%20imply%20your%20network%20is%20blocking%20access%20to%20some%20of%20the%20Teams%20messaging%20URLs%2C%20perhaps%20through%20a%20proxy%20or%20other%20network%20device.%20Try%20it%20in%20a%20browser%20and%20bring%20up%20the%20F11%20debug%20tools%20and%20you'll%20quickly%20see%20which%20addresses%20are%20not%20responding.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2144789%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20send%20Message%20in%20group%20chats%20(in%20web%20browser%2C%20desktop%20app%2C%20or%20phone)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2144789%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F668458%22%20target%3D%22_blank%22%3E%40ThereseSolimeno%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYeah%20the%20network%20isn't%20the%20issue.%20I%20did%20it%20on%20my%20phone%20with%20data%2C%20and%20nothing%20seems%20to%20be%20going%20through%2C%20there%20seems%20to%20be%20an%20issue%20on%20the%20backend%20side%20(see%20Office%20status%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fmsft365status%3Flang%3Den%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftwitter.com%2Fmsft365status%3Flang%3Den%3C%2FA%3E)%20where%20they%20have%20been%20having%20an%20issue%20all%20day%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2144822%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20send%20Message%20in%20group%20chats%20(in%20web%20browser%2C%20desktop%20app%2C%20or%20phone)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2144822%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F970291%22%20target%3D%22_blank%22%3E%40JosephFroehle%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BThe%20last%20time%20this%20happened%20(or%20at%20least%20when%20there%20were%20a%20lot%20of%20posts%20in%20this%20community%20about%20it)%2C%20the%20issued%20was%20an%20outage%20at%20MSFT%20and%20it%20resolved%20itself%20within%20a%20few%20hours.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

For whatever reason, on all three levels, I keep receiving this error:

"failed to send"

JosephFroehle_0-1613605985099.png

 

It is this way on different chats, on different apps. I can receive messages, but can't respond.

 

Any help would be great

3 Replies

Hi @JosephFroehle  In general the "failed to send" error would imply your network is blocking access to some of the Teams messaging URLs, perhaps through a proxy or other network device. Try it in a browser and bring up the F11 debug tools and you'll quickly see which addresses are not responding.

@ThereseSolimeno 

Yeah the network isn't the issue. I did it on my phone with data, and nothing seems to be going through, there seems to be an issue on the backend side (see Office status https://twitter.com/msft365status?lang=en) where they have been having an issue all day

 

Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

Thanks @JosephFroehle   The last time this happened (or at least when there were a lot of posts in this community about it), the issued was an outage at MSFT and it resolved itself within a few hours. This seems to be what's happening today.