MAM and iOS 13.04

Brass Contributor

Hi All,

We have a customer that is piloting MAM and we are facing some issues regarding an iphone device. The MAM policies are working, since there are Android smartphones that are working fine. However a in a iOS 13.4 is not picking up the policies. Tried in a iOS 12.4 and works fine. Did anyone faced an issue similar to this?

Kind rgs,


6 Replies

@Ricardo Mendes  I don't currently have any devices running iOS 13.4, but app protection policies had worked previously for this version. Is the policy being applied to managed devices, unmanaged devices, or both?

Hi Ricardo,

It could be just timing issue, I know MAM takes long time to get applied on unmanaged devices, especially if you applied policy then you made some changes afterwards.


Hi @eglockling 

Unmanaged devices.


Hi @Moe_Kinani 

We did the setup several days ago, so I think the policies had time to apply. And also, they are working in a Android device.


@Ricardo Mendes  Is the policy being applied to the built-in All Users group, or a specific AAD user group? Was the end-user already setup with the app before applying the app protection policy to the user?

@eglockling only to a sub set of users that are testing MAM. Yep, apps were already setup for the user. However suddenly and without any intervention the policies started to be applied to the iOS device.  Microsoft support responded today let see if we can get to the root cause.....

Will post any update