Tech Community Live: Microsoft Intune
Mar 20 2024, 07:30 AM - 11:30 AM (PDT)
Microsoft Tech Community

Intune Windows Hello nicht verfügbar

Copper Contributor

Das Gerät wird über Intune verwaltet. In Intune selbst habe ich schon ein Konfigurationsprofil Identity Protection erstellt und Windows Hello konfiguriert.

Die Richtlinie wurde auch erfolgreich zugewiesen und angenommen. Jedoch habe ich das Problem, wenn ich am Gerät Windows Hello aktivieren möchte steht dort "Diese Option ist nicht verfügbar, Diese Einstellung wird von Ihrer Organisation verwaltet. Wenden sie sich an den Administrator, um weitere Informationen zu erhalten".

 

Ich habe mich am selben Gerät mit einem neu erstellten Geschäfts-Account angemeldet (der dieselben Intune Settings zugewiesen hat) und dort kann ich Windows Hello ohne Probleme einstellen.

 

Ich habe bereits in den Lokalen Gruppenrichtlinien geschaut jedoch sind diese alle auf "nicht konfiguriert" eingestellt.

 

Hier noch Screenshots zur Windows Hello Richtlinie und wie es auf dem Gerät aussieht wenn ich Windows Hello aktivieren möchte.

 

Bin für jede mögliche Lösung dankbar.

WHello.png

Hello.png

6 Replies

@JonasRCC Have you tried to configure it on the enrollment page also?

 

TimBosch_0-1707215892610.png

 

@TimBosch 

Yes i tried it configured as disabled/enabled/Not Configured and in all 3 scenarios nothing changed.

Did you wait/reroll the endpoints with these settings? As they are known to take some time to correctly apply.

 

Did you also try to keep it non-configured in a policy? And then firstly do Windows hello for business?

 

Is the tenant fully Entra ID or Hybrid? no GPO's enforced on local ad?

 

I always waited until i saw that the policy was applied to the account.

I never had the chance to configure windows hello, because as soon as i joined the device with the work account and logged in with that account the settings for intune was greyed out and it said some settings are managed by your company. And at that moment nothing was configured for windows hello in intune.

I checked the gpo's on the device and everything was set to not configured.

The tenant is fully entra id
What i find interesting is, that when i sign in with another work account which has the same intune policies applied, i can configure windows hello normally. So it has to do something with the account i think.
Hey Jonas,

Whom is the enroller of the device? have you tried to reset the device?