Something went wrong - creating a form in Excel for the web in Sharepoint library

%3CLINGO-SUB%20id%3D%22lingo-sub-1288206%22%20slang%3D%22en-US%22%3ESomething%20went%20wrong%20-%20creating%20a%20form%20in%20Excel%20for%20the%20web%20in%20Sharepoint%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1288206%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20an%20Excel%20doc%20in%20a%20sharepoint%20library.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20gone%20to%20Insert%20%2F%20Forms%20%2F%20New%20Form%26nbsp%3B%3CBR%20%2F%3EIt%20launches%20MS%20forms%20and%20then%20immediately%20says%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CDIV%20class%3D%22office-form-info-title%22%3E%3CSTRONG%3ESorry%2C%20something%20went%20wrong%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-subtitle%22%3E%3CSTRONG%3EPlease%20make%20sure%20you%20have%20permission%20to%20access%20this%20form.%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-error-detail-container%22%3E%3CDIV%20class%3D%22button-content%22%3E%26nbsp%3B%3C%2FDIV%3E%3CSPAN%20class%3D%22office-form-info-error-children%20office-form-info-children%22%3ETechnical%20details%3C%2FSPAN%3E%3CDIV%20class%3D%22office-form-info-error-detail%22%3ESession%20id%3A%20bde6a9cc-7cf6-4b7e-82d6-3380526e161c%2C%20Correlation%20id%3A%20675943ef-814a-4e7c-8b22-c8a31f1357d5%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-other%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-info-other%22%3EPlease%20can%20someone%20help%3F%3C%2FDIV%3E%3CDIV%20class%3D%22office-form-footer%20office-form-theme-footer%22%3E%3CDIV%20class%3D%22office-form-footer-container%20office-form-padding-align%22%3E%3CDIV%20class%3D%22office-form-footer-block%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1288206%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Contributor

I have created an Excel doc in a sharepoint library.  

I have gone to Insert / Forms / New Form 
It launches MS forms and then immediately says:

Sorry, something went wrong
Please make sure you have permission to access this form.
 
Technical details
Session id: bde6a9cc-7cf6-4b7e-82d6-3380526e161c, Correlation id: 675943ef-814a-4e7c-8b22-c8a31f1357d5
 
Please can someone help?
0 Replies