MS Forms Pro Will Not Load

%3CLINGO-SUB%20id%3D%22lingo-sub-671785%22%20slang%3D%22en-US%22%3EMS%20Forms%20Pro%20Will%20Not%20Load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671785%22%20slang%3D%22en-US%22%3E%3CP%3EForms%20Pro%20will%20not%20load%20at%20all.%26nbsp%3B%20I%20have%20tried%20Chrome%2C%20Firefox%2C%20Vivaldi%2C%20and%20IE%2C%20as%20well%20as%20incognito.%26nbsp%3B%20The%20problem%20appears%20to%20have%20just%20started%20today.%26nbsp%3B%20Does%20anyone%20have%20any%20ideas%3F%26nbsp%3B%20This%20is%20very%20frustrating%2C%20as%20I've%20begun%20a%20rather%20complex%20project%2C%20and%20I%20need%20to%20get%20it%20completed!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-671785%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EForms%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-671980%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Forms%20Pro%20Will%20Not%20Load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-671980%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F141535%22%20target%3D%22_blank%22%3E%40Beth%20Vinson%3C%2FA%3E%26nbsp%3BYes%20this%20has%20been%20happening%20to%20me%20all%20morning.%20Very%20frustrating!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-672813%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Forms%20Pro%20Will%20Not%20Load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-672813%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F8819%22%20target%3D%22_blank%22%3E%40Ruth%20Morton%3C%2FA%3E%26nbsp%3BI%20was%20able%20to%20fix%20my%20problem%3B%20hopefully%20it'll%20fix%20it%20for%20you%20too.%26nbsp%3B%20I%20found%20the%20solution%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Feducation_ms%2Fforum%2Fedu_forms-edu_other%2Fforms-is-not-working%2F47bc2f9b-e891-443b-ba4e-4226f1106ae4%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere%3C%2FA%3E.%26nbsp%3B%20I%20had%20to%20go%20to%20IE%20and%20add%20forms.office.com%20to%20trusted%20sites.%26nbsp%3B%20Very%20strange%20that%20it%20was%20working%20for%20me%20the%20last%20time%20I%20used%20it%2C%20but%20it%20is%20very%20possible%20my%20systems%20guy%20changed%20a%20policy%20somewhere%20that%20broke%20it.%26nbsp%3B%20Good%20luck%20Ruth!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Forms Pro will not load at all.  I have tried Chrome, Firefox, Vivaldi, and IE, as well as incognito.  The problem appears to have just started today.  Does anyone have any ideas?  This is very frustrating, as I've begun a rather complex project, and I need to get it completed!

2 Replies

@Beth Vinson Yes this has been happening to me all morning. Very frustrating!

@Ruth Morton I was able to fix my problem; hopefully it'll fix it for you too.  I found the solution here.  I had to go to IE and add forms.office.com to trusted sites.  Very strange that it was working for me the last time I used it, but it is very possible my systems guy changed a policy somewhere that broke it.  Good luck Ruth!