Defender for Identity - Failed to Create Error

Copper Contributor

Hi All,


Trying to create an instance for defender for identity but it keeps failing.

when I tried it the first time - it failed with the error - the groups already created - I followed this post and deleted the groups


Now when I tried again - it gives me a generic "failed to Create" error. Attaching screenshots. Has anyone seen this before?

Just for kicks I tried both the security portal and also the legacy azure.atp portal.




4 Replies

@lroy0608 navigate to your Azure AD portal and to the groups blade, search for group with ATP word, delete them and go back to your MDI and create your instance 


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily.

@lroy0608 probably a cname dns issue. Open a Support ticket so we can fix it in the backend.

if you read the post - I have mentioned I deleted the groups already.
sorry I missed that in your post, then as Eli mentioned you need to open a support ticket so MS can check in the backend your tenant