.dotx files not behaving correctly

Occasional Visitor

Hi all...

I've tried all of my resources and my Google talent has left me.  Here's my issue:


I need to create a new template.  I have followed all of the instructions to the letter, but when I try to open a new document based on my template, the following happens.  


The new document comes up, but I can't type onto it, and the image I chose as my background for the template is still movable; ie. the small cross to move the image shows up, and all I can do is drag the background image around.  I can't type at all.


I have checked the normal.dotm file, I've tried placing the image behind the text and moving to the back and saving the template that way, I've sent the .dotx file to a co-worker to make sure it wasn't my Word or PC, and the same exact thing happens for her.


I know I've probably overlooked something simple and I'll feel silly, but I'd rather feel silly and have a working template than not ask and continue to frustrate myself.


Thanks in advance!


0 Replies