Solved - Room Finder Capacity field greyed out

Copper Contributor


Hello there,

There were general issues where multiple tenants were impacted, everything is working fine for me now, the capacity field is now available.



Hello Everyone,

Microsoft support informed that this is a general issue and that they are working on it, if I have any feedback I will share here.



Hello Everyone,

I am Struggling with the capacity field of the Room finder, as you can see below the e field is greyed out, so we can't filter a room by the capacity.



All my rooms are inside a Room List and all rooms have the capacity set.

Has anyone had the same issue and managed to resolve it?

Many thanks for your attention.

11 Replies

We are seeing this as well since yesterday..
EdgeWebview2 component was updated on 7th March and I since manually updated to 99.0.1150.36 but this has not resolved the issue.

same here and we are unable to expand the city too. it was working fine until yesterday.

@GustavoAzurewarrior I am also facing the same issue.


If you get it resolved, please let us know too.

I opened a ticket with Microsoft as we're experiencing the same issue. Support is looking into it, but I don't have an update beyond that yet.
We are experiencing the same.


The same issue here, I don't see the rooms capacity and option capacity is grayed out, please let us know if you got any update from the ms support.

The same issue in our company.

Very strange that Microsoft is not announcing this degradation in admin Health Center.

We had the same issue for a couple weeks. But as of this morning, the issue now appears to be resolved. In Room Finder, the capacities are now displayed and the capacity filter is not grayed out.

I’m not sure what did the trick. I think the only thing I did recently was that yesterday I set the Wheelchair Accessibility field on all our rooms to be true. I don’t know if that triggered something, or if there was some other global service issue that got resolved around the same time.

@perick1730Microsoft still hasn't given me an answer, but I noticed a colleague's capacity was not grayed out today, but mine still was. I ran a Quick Repair on Office, and the capacity field is no longer grayed out for me.

I just checked and mine is all good today. I never checked yesterday but certainly I did not have to toggle any changes or repair so hopefully starts to work for everyone without taking any action. Thanks all for the updates and the OP for starting the thread.
Microsoft support has announced a patch deployment for this weekend, do you know how long it takes to fix all the tenants in the world?