Applied Transport Rules name not displayed on Message Tracking Logs

Copper Contributor

Hi, I changed transport rule's configuration.

Then, I tested some pattern of test that sending and receiving mails.

I want to check if transport rule I changed is applied to mails, but there is not displayed the transport rule's name on message tracking logs.

There displayed just like '550 5.2.1 Message deleted by the transport rules agent' instead of the transport rule's name.

Not displayed details too.


Is that displayed if over time?

Also, could you tell me how to check applied transport rule's name in other way?


I tried to use below commands but not displayed.

4 Replies
You can try getting the "extended" report and look at the custom_data section, where you should have info about any processing made by the Transport rule engine:

@Vasil Michev 

I tried to get the information from the "extended" report and look at the custom_data section, but there is no data.

There is ETRP or ETRI instead of ETR that means the rule ID that was matched. But I checked E-mails that expected blocked by the transport rule were blocked and not received. So It looks like working correctly.

Are there any cases that the "extended" report doesn't work well?

Not sure about that one, sorry. You can always open a support case.
@Vasil Michev
Thank you for your reply!

Could you tell me if any one else know that information related this issue?