Exchange Team Blog

You Had Me at EHLO..

  • 1,830Blogs
Options
1,392
The_Exchange_Team on 09-16-2020 12:32 PM
5,309
The_Exchange_Team on 09-15-2020 07:00 AM
4,853
The_Exchange_Team on 09-14-2020 07:00 AM
7,924
The_Exchange_Team on 08-31-2020 08:35 AM
17K
The_Exchange_Team on 08-10-2020 07:59 AM
7,572
The_Exchange_Team on 08-06-2020 01:26 PM
10.4K
The_Exchange_Team on 07-31-2020 08:35 AM
6,641
The_Exchange_Team on 07-29-2020 03:32 PM
28K
The_Exchange_Team on 07-28-2020 03:16 PM
8,280
The_Exchange_Team on 07-24-2020 07:07 AM
24.1K
The_Exchange_Team on 07-20-2020 04:02 PM
18.7K
The_Exchange_Team on 07-06-2020 08:46 AM
19.5K
The_Exchange_Team on 06-30-2020 08:14 AM
24.7K
The_Exchange_Team on 06-23-2020 09:15 AM
33.7K
The_Exchange_Team on 06-19-2020 09:00 AM
34.3K
The_Exchange_Team on 06-16-2020 09:00 AM
11.7K
The_Exchange_Team on 06-10-2020 06:32 PM
18.6K
The_Exchange_Team on 06-03-2020 10:00 AM
14.9K
The_Exchange_Team on 05-28-2020 08:00 AM
15.5K
The_Exchange_Team on 05-27-2020 08:19 AM
12.2K
The_Exchange_Team on 05-22-2020 08:59 AM
13K
The_Exchange_Team on 05-20-2020 12:22 PM
6,002
Nino Bilic on 05-19-2020 12:32 PM
14.1K
The_Exchange_Team on 05-15-2020 03:05 PM
72.6K
The_Exchange_Team on 05-07-2020 11:00 AM
40.6K
The_Exchange_Team on 04-30-2020 08:00 AM
20.3K
The_Exchange_Team on 04-09-2020 09:00 AM
24K
The_Exchange_Team on 04-08-2020 09:00 AM
24.5K
The_Exchange_Team on 04-06-2020 07:00 AM
117K
The_Exchange_Team on 04-03-2020 09:00 AM

Latest Comments

@j_ware This is exemplary and highly recommended. Anyway - in the scenario described above setup is executed and at first glance it looks successful but after the setup process you're still on the same Exchange build because we don't use the new bits from the Exchange CU .iso due to the wrong "sourc...
0 Likes
@mp2884 @Lukas Sassl I always use a "Run As Administrator" command prompt for running CU updates or any other Exchange installer, and also make sure all interactive powershell sessions are closed and no one else is logged on to the server; if someone else is logged on and has the exchange management...
0 Likes
@mp2884 We've checked this and it looks like you've run setup.exe by using PowerShell without using the full path or ".\" (as we've described it here in step 3: https://docs.microsoft.com/en-us/exchange/plan-and-deploy/deploy-new-installations/unattended-installs?view=exchserver-2019#use-setupexe-to...
0 Likes
@Martijn Westera yes, you will need to reboot after installing a CU.
0 Likes
Hi @Slava25 , Hi @Blertin Discoverable mailbox are refreshed in 3 days however undiscoverable mailboxes are refreshed in just one hour. We have recently published troubleshooting article that might help troubleshooting this problem - https://docs.microsoft.com/en-us/microsoftteams/troubleshoot/known...
0 Likes