SharePoint Online News Web Part Display Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-2632581%22%20slang%3D%22en-US%22%3ESharePoint%20Online%20News%20Web%20Part%20Display%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2632581%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EIn%20Edge%20Dev%20Channel%26nbsp%3BVersion%2094.0.972.2%2C%20we%20have%20found%20that%20the%20News%20Web%20Part%20does%20not%20function%20properly.%20Different%20users%20see%20a%20different%20collection%20of%20news%20items%20displayed.%20This%20is%20not%20occurring%20in%20Edge%26nbsp%3BVersion%2092.0.902.67%20where%20users%20see%20the%20same%2C%20most%20recent%20items%20as%20expected.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20this%20should%20be%20noted%20elsewhere%20please%20let%20me%20know.%20This%20is%20my%20first%20post.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2634097%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20News%20Web%20Part%20Display%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2634097%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F53327%22%20target%3D%22_blank%22%3E%40Marcus%20Cadena%3C%2FA%3E%26nbsp%3BHi!%26nbsp%3B%20Thanks%20for%20reaching%20out!%26nbsp%3B%20I'm%20not%20sure%20if%20this%20would%20be%20an%20issue%20the%20MS%20Edge%20team%20or%20SharePoint%20(Office)%20team%20would%20need%20to%20investigate.%26nbsp%3B%20On%20the%20Edge%20side%2C%20I've%20did%20a%20quick%20search%20and%20did%20not%20see%20anything%20similar%20reported.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThere%20are%20a%20few%20options%20you%20can%20try.%26nbsp%3B%26nbsp%3BIf%20you%20haven't%20had%20a%20chance%20yet%2C%20you%20can%20submit%20diagnostic%20data%20through%20the%20browser%3F%20(%22...%22%20menu%20%26gt%3B%20Help%20and%20feedback%20%26gt%3B%20Send%20feedback)%20or%20reach%20out%20to%26nbsp%3B%3C%2FP%3E%0A%3CP%20data-unlink%3D%22true%22%3E%3CA%20href%3D%22https%3A%2F%2Fmicrosoftedgesupport.microsoft.com%2Fhc%2Fen-us%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3EMicrosoft%20Edge%20Insider%20Support%26nbsp%3B%3C%2FA%3E%26nbsp%3Bor%20you%20can%20try%20%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fhome%2Fcontact%3FContactUsExperienceEntryPointAssetId%3DS.HP.sharepoint%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3EOffice%20Support%3C%2FA%3E.%26nbsp%3B%20Thanks!%26nbsp%3B%3C%2FP%3E%0A%3CP%20data-unlink%3D%22true%22%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%20data-unlink%3D%22true%22%3E%3CEM%3E-Kelly%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

In Edge Dev Channel Version 94.0.972.2, we have found that the News Web Part does not function properly. Different users see a different collection of news items displayed. This is not occurring in Edge Version 92.0.902.67 where users see the same, most recent items as expected.

 

If this should be noted elsewhere please let me know. This is my first post.

2 Replies

@Marcus Cadena Hi!  Thanks for reaching out!  I'm not sure if this would be an issue the MS Edge team or SharePoint (Office) team would need to investigate.  On the Edge side, I've did a quick search and did not see anything similar reported.

 

There are a few options you can try.  If you haven't had a chance yet, you can submit diagnostic data through the browser? ("..." menu > Help and feedback > Send feedback) or reach out to 

Microsoft Edge Insider Support  or you can try Office Support.  Thanks! 

 

-Kelly

The issue appears to have been resolved in the latest Dev Channel version (94.0.975.1). Thanks for responding!