redirect http to https ie mode

%3CLINGO-SUB%20id%3D%22lingo-sub-1020348%22%20slang%3D%22en-US%22%3Eredirect%20http%20to%20https%20ie%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1020348%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20added%20a%20website%20to%20our%20enterprise%20mode%20site%20list%3A%3C%2FP%3E%3CP%3E%3CSITE%20url%3D%22%26quot%3Bsubscribe.csa.ca%26quot%3B%22%3E%3CBR%20%2F%3E%3CCOMPAT-MODE%3EDefault%3C%2FCOMPAT-MODE%3E%3CBR%20%2F%3E%3COPEN-IN%3EIE11%3C%2FOPEN-IN%3E%3CBR%20%2F%3E%3C%2FSITE%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20a%20user%20navigates%20to%20http%3A%5C%5Csubscribe.csa.ca%2C%20it%20redirects%20to%20https%3A%5C%5Csubscribe.csa.ca%20but%20the%20redirect%20opens%20in%20edge%20beta%20and%20not%20in%20IE%20mode.%26nbsp%3B%20If%20they%20navigate%20to%20https%3A%5C%5Csubscribe.csa.ca%20intiially%20it%20works%20fine.%26nbsp%3B%20(please%20dont%20respond%20with%20%22just%20go%20to%20the%20https%20site%20then%22)%26nbsp%3B%20we%20have%20many%20users%20that%20will%20have%20similar%20bookmarked%20sites%20and%20would%20like%20to%20make%20sure%20that%20when%20they%20use%20their%26nbsp%3B%20links%20that%20they%20work.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1028368%22%20slang%3D%22en-US%22%3ERe%3A%20redirect%20http%20to%20https%20ie%20mode%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1028368%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Ehow%20about%20you%20add%20both%20versions%20of%20the%20URL%20(secure%20and%20non-secure%20version)%20to%20the%20list%3F%3CBR%20%2F%3Eso%20instead%20of%20dropping%20the%20prefix%2C%20add%20it%20twice%20to%20the%20list%20and%20explicitly%20define%20it.%3C%2FLINGO-BODY%3E
Occasional Contributor

We have added a website to our enterprise mode site list:

<site url="subscribe.csa.ca">
<compat-mode>Default</compat-mode>
<open-in>IE11</open-in>
</site>

 

If a user navigates to http:\\subscribe.csa.ca, it redirects to https:\\subscribe.csa.ca but the redirect opens in edge beta and not in IE mode.  If they navigate to https:\\subscribe.csa.ca intiially it works fine.  (please dont respond with "just go to the https site then")  we have many users that will have similar bookmarked sites and would like to make sure that when they use their  links that they work.

 

 

1 Reply
Hi,
how about you add both versions of the URL (secure and non-secure version) to the list?
so instead of dropping the prefix, add it twice to the list and explicitly define it.