Home

Windows Application Guard Auto Starting bug

%3CLINGO-SUB%20id%3D%22lingo-sub-978919%22%20slang%3D%22en-US%22%3EWindows%20Application%20Guard%20Auto%20Starting%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-978919%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20a%20few%20months%20now%2C%20no%20matter%20what%20channel%20I%20try%20Windows%20Defender%20Application%20Guard%20has%20been%20borked%20for%20me.%20When%20I%20enable%20it%2C%20everytime%20I%20open%20Edge%20it%20also%20opens%20up%20an%20Application%20guard%20window.%20Even%20if%20I%20hit%20the%20x%20while%20it%20is%20trying%20to%20load%20up%20it%20will%20just%20try%20to%20load%20up%20again.%20Restarted%20computer%2C%20doesnt%20help.%20Uninstalled%20and%20reinstalled%20Edge%20builds%2C%20and%20didn't%20help%20and%20un-enabled%20and%20re-enabled%20Application%20guard%20to%20no%20affect.%20Anyone%20else%20having%20issues%20with%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-979198%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%20Application%20Guard%20Auto%20Starting%20bug%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-979198%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eit%20looks%20like%20this%20problem%20that%20we%20had%20some%20time%20ago%20and%20it%20got%20finally%20fixed%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FFIXED-Edge-insider-Canary-Not-working-anymore-opens-all-websites%2Fm-p%2F894099%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FFIXED-Edge-insider-Canary-Not-working-anymore-opens-all-websites%2Fm-p%2F894099%3C%2FA%3E%3C%2FLINGO-BODY%3E
derekamoss
Contributor

For a few months now, no matter what channel I try Windows Defender Application Guard has been borked for me. When I enable it, everytime I open Edge it also opens up an Application guard window. Even if I hit the x while it is trying to load up it will just try to load up again. Restarted computer, doesnt help. Uninstalled and reinstalled Edge builds, and didn't help and un-enabled and re-enabled Application guard to no affect. Anyone else having issues with this?

1 Reply
Hi,
it looks like this problem that we had some time ago and it got finally fixed

https://techcommunity.microsoft.com/t5/Discussions/FIXED-Edge-insider-Canary-Not-working-anymore-ope...
Related Conversations
Teams no longer auto launches
trandall in Microsoft Teams on
4 Replies
[FIXED] Bug while trying to close tabs
HotCakeX in Discussions on
24 Replies
Interop Teams Skype
Lukas Babinger in Microsoft Teams on
7 Replies