Unwanted Save Dropdown Menu

Highlighted
Occasional Contributor

I get a dropdown menu asking me to save the page as a "webpage, complete" (screenshot attached) as often as every 30 seconds. I have no idea what is prompting these, but they are getting very annoying. Any ideas how to stop them???

 

Thanks.

8 Replies
Highlighted
Hi,
try disabling your extensions from here: edge://extensions/
also which channel of Edge are you using?
Highlighted

@HotCakeX  

Thanks, HCX. 

 

I'm running Version 80.0.361.66 (Official build) (64-bit) for MacOS. 

I'll try disabling the extensions and see if the problem goes away, then add them back until it comes back. 

Highlighted
Alright sounds good!
Highlighted

@tonycr46  Thanks for reaching out and sharing that screenshot. If you haven't yet, please submit detailed feedback and diagnostic data through the browser so our devs can take a look!

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes 

 

It's difficult to submit feedback since the problem is random and not triggered by any apparent event. I did as @HotCakeX suggested and disabled all the browser extensions and restarted Edge. I'm going to run like this for a day and see what happens. If there's no problem, I'll start activating extensions to see if one of them triggers the activity (I'll post here if I pin it down to one extension). If there is still a problem with no extensions active, I'll send in a feedback report from the browser with the diagnostic info included.

Highlighted

@fawkes Happened again with all extensions disabled. I sent a feedback message from Edge with the diagnostic data. Referenced this Tech Community URL and your name.

Highlighted

@tonycr46 Thanks looping back. I just confirmed that the team received your feedback, and it should be reviewed shortly!

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

Highlighted

@fawkes FYI. I just noticed that something is triggering a File > Save Page As (⌘-S) when this happens. I checked KeyboardMaestro and that hotkey is not set up.