SOLVED
Home

Not usable with TS - Not responding

%3CLINGO-SUB%20id%3D%22lingo-sub-1046206%22%20slang%3D%22de-DE%22%3ENot%20usable%20with%20TS%20-%20Not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1046206%22%20slang%3D%22de-DE%22%3E%3CP%3EHey%20guys%3C%2FP%3E%3CP%3Ewe%20were%20happy%20to%20hear%20that%20there%20will%20come%20a%20%22modern%22%20windows%20browser%20and%20tried%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20we%20are%20not%20able%20to%20install%2Fuse%20it%20without%20issues.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20tried%20every%20downloadable%20version%20and%20installed%20it%20in%20Windows%20Server%202016%20and%202019%20for%20tests.%3C%2FP%3E%3CP%3EEverytime%20we%20do%20it%2C%20after%20installation%20the%20mouse%20cursor%20is%20flickering%20and%20whatever%20he%20is%20trying%2C%20he%20cant%20finish%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhile%20that%20the%20event%20log%20is%20spamming%20multiple%20%22event%201000%22%20for%20msedge.exe%20every%20second.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20issue%20occurs%20when%20we%20try%20to%20run%20it%20as%20a%20terminal%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETried%20to%20run%20as%20admin%2C%20without%20web%20protection%2C%20without%20virus%20scanner...%20Everytime%20its%20the%20same%20behavior.%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1049443%22%20slang%3D%22de-DE%22%3ESubject%3A%20Not%20usable%20with%20TS%20-%20Not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049443%22%20slang%3D%22de-DE%22%3EAwesome.%20Works%20like%20a%20charm.%20%3CBR%20%2F%3E%3CBR%20%2F%3EUninstalled%20it%2C%20added%20the%20key%20and%20installed%20again.%20%3CBR%20%2F%3E%3CBR%20%2F%3EHope%20they%20will%20implement%20a%20hotfix%3CBR%20%2F%3Ebefore%20they%20will%20release%20it.%20Are%20there%20already%20GPO's%20for%20the%20browser%3F%20%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20again%20for%20your%20hint.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1046912%22%20slang%3D%22en-US%22%3ERe%3A%20Not%20usable%20with%20TS%20-%20Not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1046912%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477293%22%20target%3D%22_blank%22%3E%40FBartsch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eare%20you%20using%20the%20%3CSTRONG%3EWindows%20server%20edition%3C%2FSTRONG%3E%20of%20Microsoft%20Edge%20Dev%20channel%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%3Fplatform%3Dwin2016%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoftedgeinsider.com%2Fen-us%2Fdownload%2F%3Fplatform%3Dwin2016%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1046957%22%20slang%3D%22de-DE%22%3ERe%3A%20Not%20usable%20with%20TS%20-%20Not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1046957%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHey%2C%20yes%20we%20did.%3C%2FP%3E%3CP%3EClicked%20on%20the%20arrow%20and%20downloaded%20for%20%22Windows%20Server%20(2016%20and%20above)%22.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1049388%22%20slang%3D%22en-US%22%3EBetreff%3A%20Not%20usable%20with%20TS%20-%20Not%20responding%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1049388%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F477293%22%20target%3D%22_blank%22%3E%40FBartsch%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20problem%20here.%20But%20only%20on%20servers%202016%2F2019%20in%20TS%20Mode(Citrix%20or%20RDS).%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20solution%20solved%20my%20problems%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3E1.%20Open%20Registry%20Editor%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3E2.%20Go%20to%20HKEY_LOCAL_MACHINE%5CSOFTWARE%5CCitrix%5CCtxHook%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3E3.%20Create%20a%20REG_SZ%20string%20%22ExcludedImageNames%22%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3E4.%20Enter%20the%20value%20%22msedge.exe%2Cnacl64.exe%22%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%222%22%3E%3CSPAN%3EThe%20new%20Edge%20starts%20now%20without%20any%20issues%20in%20Citrix%20and%20RDS%20Session...!%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3EThis%20works%20also%20with%20GroupPolicyPreferences.%3C%2FP%3E%3CP%3E%3CFONT%20size%3D%223%22%3EAus%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FEdge-support-on-Server-OS%2Fm-p%2F574383%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FDiscussions%2FEdge-support-on-Server-OS%2Fm-p%2F574383%3C%2FA%3E%3C%2FFONT%3E%3C%2FP%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22container%22%3E%3CDIV%20class%3D%22he4i%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
FBartsch
New Contributor

Hey guys,

we were happy to hear that there will come a "modern" windows browser and tried it.

 

But we are not able to install/use it without issues.

 

We tried every downloadable version and installed it in Windows Server 2016 and 2019 for tests.

Everytime we do it, after installation the mouse cursor is flickering and whatever he is trying, he cant finish it.

 

While that the event log is spamming multiple "event 1000" for msedge.exe every second.

 

Same issue occur when we try to run it as a terminal user.

 

Tried to run as admin, without web protection, without virus scanner...everytime its the same behaviour.

Thanks.

 
6 Replies

Hi @FBartsch 

are you using the Windows server edition of Microsoft Edge Dev channel?

 

https://www.microsoftedgeinsider.com/en-us/download/?platform=win2016

@HotCakeX 

 

Hey, yes we did.

Clicked on the arrow and downloaded for "Windows Server (2016 and above)".

Solution

@FBartsch 

Same problem here. But only on servers 2016/2019 in TS Mode(Citrix or RDS). 

This solution solved my problems:

 

1. Open Registry Editor

2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Citrix\CtxHook

3. Create a REG_SZ string "ExcludedImageNames"

4. Enter the value "msedge.exe,nacl64.exe"

 

The new Edge starts now without any issues in Citrix and RDS Session...!

This works also with GroupPolicyPreferences.

Aus https://techcommunity.microsoft.com/t5/Discussions/Edge-support-on-Server-OS/m-p/574383

 
Awesome. Works like a charm.

Uninstalled it, added the key and installed again.

Hope they will implement a hotfix before they will release it.
Are there already GPO's for the browser?

Thanks again for your hint.

@FBartsch 

admx template for download:

https://www.microsoftedgeinsider.com/de-de/enterprise 


This week i‘m  a little bit under time pressure, but in the end of this week i could send you my settings for this group policy.

 

@Rene_Gross 

 

Nice. Thank you. Don't know why we could not found that page. -.-'

 

We will look into it first and ask again if we need yours as a template. ^^

 

Thank you again.