Edge Version 80.0.361.62 - displays 3 times it crashes.

%3CLINGO-SUB%20id%3D%22lingo-sub-1195724%22%20slang%3D%22en-US%22%3EEdge%20Version%2080.0.361.62%20-%20displays%203%20times%20it%20crashes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1195724%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20new%20to%20this%2C%20so%20please%20be%20patient%20with%20me.%3C%2FP%3E%3CP%3EI%20am%20using%20Lenovo%20W520%20with%20Intel%20HD%20Graphics%203000%20and%20NVIDIA%20Quadro%201000M%20Display%20adapters.%20Never%20had%20a%20problem%20with%20Edge%2C%20but%20with%26nbsp%3B%3CSPAN%3EVersion%2080.0.361.62%2C%20the%20browser%2Fwindows%20displays%203%20times%20that%20it%20crashed%2C%20but%20it%20did%20not.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20event%20viewer%20shows%3A%3C%2FSPAN%3E%3C%2FP%3E%3COL%3E%3CLI%3EFault%20bucket%20%2C%20type%200%3CBR%20%2F%3EEvent%20Name%3A%20crashpad_exp%3CBR%20%2F%3EResponse%3A%20Not%20available%3CBR%20%2F%3ECab%20Id%3A%200%3C%2FLI%3E%3CLI%3EProblem%20signature%3A%3CBR%20%2F%3EP1%3A%20msedge.exe%3CBR%20%2F%3EP2%3A%2080.0.361.62%3CBR%20%2F%3EP3%3A%20nvwgf2umx.dll%3CBR%20%2F%3EP4%3A%2021.21.13.7691%3CBR%20%2F%3EP5%3A%202752512%3CBR%20%2F%3EP6%3A%20gpu-process%3CBR%20%2F%3EP7%3A%200xc0000005%3CBR%20%2F%3EP8%3A%200%3CBR%20%2F%3EP9%3A%3CBR%20%2F%3EP10%3A%3C%2FLI%3E%3C%2FOL%3E%3CP%3EIf%20I%20disable%20one%20of%20the%20adapters%2C%20Edge%20is%20not%20showing%20the%20errors.%20How%20can%20I%20use%20both%20without%20the%20annoying%20error%20displays%20at%20browser%20start-up%20or%20new%20page%2Ftab.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1196298%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.62%20-%20displays%203%20times%20it%20crashes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1196298%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EWhat%20is%20your%20operation%20system%20and%20its%20version%3F%3CBR%20%2F%3Ecan%20you%20post%20a%20screenshot%20of%20the%20error%20that%20Edge%20is%20showing%20you%3F%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1198937%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.62%20-%20displays%203%20times%20it%20crashes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1198937%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F568592%22%20target%3D%22_blank%22%3E%40hundog%3C%2FA%3E%26nbsp%3BThanks%20for%20reaching%20out%2C%20and%20welcome%20to%20our%20community!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20chatted%20with%20one%20of%20our%20devs%20about%20this%2C%20and%20here're%20their%20thoughts%3A%20%22If%20you%20look%20down%20at%20P6%2C%20it%20tells%20you%20that%20it%20was%20the%20GPU%20process%20that%20crashed%2C%20which%20wouldn't%20be%20visible%20to%20you%2C%20or%20would%20only%20look%20like%20a%20quick%20flash%20of%20the%20webpage%2FUI.%26nbsp%3B%20Usually%20this%20can%20be%20fixed%20by%20updating%20your%20graphics%20drivers%20if%20they're%20out%20of%20date.%22%3CBR%20%2F%3E%3CBR%20%2F%3EHopefully%20that%20helps!%20If%20not%2C%20please%20submit%20feedback%20through%20the%20browser%2C%20so%20they%20can%20take%20a%20closer%20look%20at%20the%20diagnostics.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3CI%3EFawkes%20(they%2Fthem)%3CBR%20%2F%3EProject%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3C%2FI%3E%3CI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1199132%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Version%2080.0.361.62%20-%20displays%203%20times%20it%20crashes.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1199132%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3Eyes%20it's%20actually%20an%20old%20issue%2C%20first%20posted%20about%20it%20in%209%2F2019%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fbug-send-feedback-function-inside-edge-insider-can-t-take%2Fm-p%2F881374%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fdiscussions%2Fbug-send-feedback-function-inside-edge-insider-can-t-take%2Fm-p%2F881374%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Etested%20it%20on%20Windows%2010%20pro%2C%20stable%2C%20fast%20ring%2C%20Windows%20Server%2C%20it%20happens%20every%20time..%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

 

I am new to this, so please be patient with me.

I am using Lenovo W520 with Intel HD Graphics 3000 and NVIDIA Quadro 1000M Display adapters. Never had a problem with Edge, but with Version 80.0.361.62, the browser/windows displays 3 times that it crashed, but it did not.

The event viewer shows:

  1. Fault bucket , type 0
    Event Name: crashpad_exp
    Response: Not available
    Cab Id: 0
  2. Problem signature:
    P1: msedge.exe
    P2: 80.0.361.62
    P3: nvwgf2umx.dll
    P4: 21.21.13.7691
    P5: 2752512
    P6: gpu-process
    P7: 0xc0000005
    P8: 0
    P9:
    P10:

If I disable one of the adapters, Edge is not showing the errors. How can I use both without the annoying error displays at browser start-up or new page/tab.

 

2 Replies
Hi,
What is your operation system and its version?
can you post a screenshot of the error that Edge is showing you?

@hundog Thanks for reaching out, and welcome to our community!

 

I chatted with one of our devs about this, and here're their thoughts: "If you look down at P6, it tells you that it was the GPU process that crashed, which wouldn't be visible to you, or would only look like a quick flash of the webpage/UI.  Usually this can be fixed by updating your graphics drivers if they're out of date."

Hopefully that helps! If not, please submit feedback through the browser, so they can take a closer look at the diagnostics.


Fawkes (they/them)
Project & Community Manager - Microsoft Edge