Home

Forum interface shows differently for me

%3CLINGO-SUB%20id%3D%22lingo-sub-720949%22%20slang%3D%22en-US%22%3EForum%20interface%20shows%20differently%20for%20me%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-720949%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%2C%20for%20some%20unknown%20reason%2C%20to%20me%2C%20classified%20here%20as%20a%20relative%20beginner%2C%20though%20I%20have%20been%20posting%20on%20this%20forum%2C%20or%20its%20predecessor%2C%20using%20the%20same%20email%20address%2C%20for%20over%20ten%20years.%26nbsp%3B%20Anyway%2C%20I%20only%20mention%20that%20just%20in%20case%20it%20has%20a%20relevance%20to%20the%20interface%20issue%20that%20I%20am%20experiencing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDuring%20a%20conversation%20of%20the%20past%20week%2C%20I%20experienced%20that%20an%20MVP%20was%20seeing%20a%20rich%20text%20posting%20ribbon%20that%20was%20quite%20different%20to%20the%20one%20I%20was%20seeing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20posting%20ribbon%20looks%20like%20this%20-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120570i0D095300550C78AD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22My_display_in_reply_on_Microsoft_Excel_forum.jpg%22%20title%3D%22My_display_in_reply_on_Microsoft_Excel_forum.jpg%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EThe%20%22top%22%20of%20my%20forum%20postings%20Reply%20'window'%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Ebut%20the%20MVP's%20ribbon%20looks%20like%20this%20-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20902px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120638i17B5A076A2113FC4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot_2019-06-26%20Re%20Create%20a%20pop-up%20form%20for%20entering%20current%20'block'%20of%20cells.png%22%20title%3D%22Screenshot_2019-06-26%20Re%20Create%20a%20pop-up%20form%20for%20entering%20current%20'block'%20of%20cells.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhich%20means%20that%20he%20is%20able%20to%20'properly'%20enter%20code%20in%20his%20postings%20by%20using%20the%20pop-up%20(shown%20below)%20when%20he%20presses%20The%20Insert%20Code%20button%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120639iC72A183D32AF30B6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Screenshot_2019-06-26%20Re%20Create%20a%20pop-up%20form%20for%20entering%20current%20'block'%20of%20cells(1).png%22%20title%3D%22Screenshot_2019-06-26%20Re%20Create%20a%20pop-up%20form%20for%20entering%20current%20'block'%20of%20cells(1).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20MVP%20and%20I%20were%20having%20a%20very%20useful%2C%20to%20me%2C%20interaction%20regarding%20some%20VBA%20coding%20and%20use%20of%20a%20form%3B%20it%20was%20very%20frustrating%2C%20and%20mildly%20embarrassing%2C%20to%20me%2C%20that%20I%20was%20unable%20to%20include%20code%20(in%20the%20correct%20posting%20format)%2C%20in%20my%20posts.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20MVP%20who%20I%20was%20corresponding%20with%20had%20no%20knowledge%20of%20why%20I%20was%20seeing%20such%20a%20different%20ribbon.%26nbsp%3B%20Does%20anyone%20have%20any%20ideas%20why%3F%26nbsp%3B%20I%20am%20experiencing%20the%20same%20thing%20in%20Firefox%2C%20Edge%20and%20Chrome%3B%20I%20am%20operating%20under%20Windows%2010%20(automatic%20update).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20thanks%20in%20anticipation.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPhilip%3C%2FP%3E%3CP%3EBendigo%2C%20Victoria%3C%2FP%3E%3CP%3EAustralia%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-720949%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ecode%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EForum%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPosting%20Issues%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-721154%22%20slang%3D%22en-US%22%3ERe%3A%20Forum%20interface%20shows%20differently%20for%20me%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-721154%22%20slang%3D%22en-US%22%3EI%20posted%20a%20similar%20message%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2FForum-reply-window-controls-different%2Ftd-p%2F719669%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FCommunity-Discussion%2FForum-reply-window-controls-different%2Ftd-p%2F719669%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-721159%22%20slang%3D%22en-US%22%3ERe%3A%20Forum%20interface%20shows%20differently%20for%20me%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-721159%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F22322%22%20target%3D%22_blank%22%3E%40Jan%20Karel%20Pieterse%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20for%20alerting%20me%20to%20that.%26nbsp%3B%20I%20tried%20to%20discern%20correctly%20where%20to%20post%20my%20post%20and%20I%20am%20pleased%20that%20you%20have%20posted%20the%20issue%20where%20you%20have.%26nbsp%3B%20I%20would%20be%20quite%20happy%20to%20have%20my%20post%20merged%20with%20yours%2C%20or%20whatever%2C%20but%20I%20don't%20know%20how%20to%20do%20that.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20for%20making%20the%20effort%20to%20draw%20the%20issue%20to%20the%20attention%20of%20the%20team.%3C%2FP%3E%3C%2FLINGO-BODY%3E
PMHunt1955
Contributor

I am, for some unknown reason, to me, classified here as a relative beginner, though I have been posting on this forum, or its predecessor, using the same email address, for over ten years.  Anyway, I only mention that just in case it has a relevance to the interface issue that I am experiencing.

 

During a conversation of the past week, I experienced that an MVP was seeing a rich text posting ribbon that was quite different to the one I was seeing.

 

My posting ribbon looks like this -

 

My_display_in_reply_on_Microsoft_Excel_forum.jpgThe "top" of my forum postings Reply 'window'

but the MVP's ribbon looks like this -

 

Screenshot_2019-06-26 Re Create a pop-up form for entering current 'block' of cells.png

 

which means that he is able to 'properly' enter code in his postings by using the pop-up (shown below) when he presses The Insert Code button

 

Screenshot_2019-06-26 Re Create a pop-up form for entering current 'block' of cells(1).png

 

The MVP and I were having a very useful, to me, interaction regarding some VBA coding and use of a form; it was very frustrating, and mildly embarrassing, to me, that I was unable to include code (in the correct posting format), in my posts.

 

The MVP who I was corresponding with had no knowledge of why I was seeing such a different ribbon.  Does anyone have any ideas why?  I am experiencing the same thing in Firefox, Edge and Chrome; I am operating under Windows 10 (automatic update).

 

With thanks in anticipation.

 

Philip

Bendigo, Victoria

Australia

2 Replies

@Jan Karel Pieterse 

 

Thank you for alerting me to that.  I tried to discern correctly where to post my post and I am pleased that you have posted the issue where you have.  I would be quite happy to have my post merged with yours, or whatever, but I don't know how to do that.

 

Thank you for making the effort to draw the issue to the attention of the team.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Edge insider Dev bypasses IE mode website list
HotCakeX in Enterprise on
4 Replies