Call of duty not starting on 21286

Copper Contributor

In the release notes it is mentioned that some application such as Call of Duty Warzone and Call of Duty Blackops to not work with on Build 21286 "

  • We’re investigating an issue where Call of Duty: Modern Warfare and Call of Duty: Black Ops Cold War may not launch starting with this build. If you play these games, you may wish to pause updates until the issue is resolved."

Unfortunately I only saw that after I completed the update. Cod does not start in any way and a rollback to a previous Windows always fails. 

Has anybody found a workaround? I guess the only solutions is to reinstall :cry:

31 Replies


On 14.01.21 Insider Preview 21292.1000 was installed on my computer. Cod did not start then. I had the same issue as  with 21286.1000.

On 16.01.21 Cumulative Update 4601937 10.0.21292.1010 was installed, after installing that update Cod starts again normally. Believe it or not :)

@jjack1 Lucky you! Didn't work for me :(

You have an Nvidia card too?
Yes! And the nvidia driver has already been updated to the newest version, but didn’t fix the bug also
Yeah, I mean if it was that easy, insider team would have mentioned it in the blog post
best response confirmed by jjack1 (Copper Contributor)

@jjack1 @caroluchoa @Azrael7 


  • The issue that could prevent Call of Duty: Modern Warfare and Call of Duty: Black Ops Cold War from launching has been fixed and is in the process of rolling out. Please update your game(s) to apply the fix.


Hmmmmmm, it didn't work for me, actually. I've just updated to the new release, and also tried to repair the game once again, but the bug persists. What should I do?

Funny, Warzone had a pending update, so I installed it. But I had already installed the latest update from Cold War a few days ago. It turns out that after updating Warzone, the game opened without any problems. But Cold War still doesn't work. Should I reinstall it?

they mentioned the update is in the process of rolling out, so maybe it will come soon ?
Reinstalled Cold War, still not working. I guess I'll have to wait
more fixed on today's build "We fixed an issue where certain games like State of Decay 2, or Assassin’s Creed, may hang or crash when launching."

@jjack1 Happening again with the build released today, anyone else?