images not showed in a list

%3CLINGO-SUB%20id%3D%22lingo-sub-1227814%22%20slang%3D%22en-US%22%3Eimages%20not%20showed%20in%20a%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1227814%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20creating%20a%20new%20list-item%20when%20a%20new%20email%20arrives%2C%20but%20when%20item%20is%20created%20the%20email%20body%20column%20does%20not%20show%20the%20images%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eany%20idea%20why%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1234738%22%20slang%3D%22en-US%22%3ERE%3A%20images%20not%20showed%20in%20a%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1234738%22%20slang%3D%22en-US%22%3EHi%2C%20Are%20you%20storing%20the%20entire%20email%20content%20in%20an%20item%3F%20Can%20you%20check%20the%20url%20of%20the%20image%20from%20where%20it%20is%20referenced%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1235431%22%20slang%3D%22en-US%22%3ERE%3A%20images%20not%20showed%20in%20a%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235431%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144422%22%20target%3D%22_blank%22%3E%40Sudharsan%20K%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Sudharsan%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eyes%20i'%2C%20storing%20the%20all%20the%20email%20body%20within%20an%20item%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethis%20is%20the%20image%20link%3A%26nbsp%3B%20%26nbsp%3Bcid%3Aimage001.jpg%4001D5FBB3.2DA259F0%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1235441%22%20slang%3D%22en-US%22%3ERE%3A%20images%20not%20showed%20in%20a%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1235441%22%20slang%3D%22en-US%22%3EHi%2C%3CBR%20%2F%3EI%20think%20this%20is%20the%20embed%20image%20in%20the%20email.%20I%20don't%20think%20so%20SharePoint%20can%20reference%20the%20same%20image%20as%20the%20outlook%20does.%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

I'm creating a new list-item when a new email arrives, but when item is created the email body column does not show the images

 

any idea why?

 

 

6 Replies
Highlighted
Hi, Are you storing the entire email content in an item? Can you check the url of the image from where it is referenced?
Highlighted

@Sudharsan K 

 

Hi Sudharsan,

 

yes i', storing the all the email body within an item

 

this is the image link:   cid:image001.jpg@01D5FBB3.2DA259F0

Highlighted
Hi,
I think this is the embed image in the email. I don't think so SharePoint can reference the same image as the outlook does.
Highlighted

@Sudharsan K 

 

only for embedded images or all the images in the email body?

Highlighted
Hi,
As long the image is referenced from any source from outside or within a sharepoint, then it will be displayed.
Highlighted

@Sudharsan K 

 

Could be possible to save the entire email within Sharepoint,  sorry i'm new using sharepoint