SOLVED

Add task box disappeared after I deleted all Tasks

Highlighted
Occasional Contributor

I was trying to clean out all of the created tasks to setup for our internal demo of Teams and Planner.  In my enthusiasm, I must have deleted the create new task box.  There is no Task Add box now in Planner.

 

I tried uninstalling and reinstalling Planner in Teams.  

 

What else can I do?

 

 

8 Replies
Highlighted
You have to open an actual plan to add tasks. The My Tasks view on the planner app doesn't have a place to add tasks that I'm aware of. Are you looking at that default view or something else?
Highlighted

I am on the default view.  There was a little box on it to add tasks.

 

When I click on My Tasks, nothing happens.  

Highlighted
Change you view to "Group by Plan" that's the only view that supports adding tasks on Planner app.
Highlighted

Teams will not let me add Planner to a tab.  It just sits there with the save button grayed out.

 

When I try to add Planner to the site from the >>> in the leftmost menu, it flashes a white screen in the window, goes to gray and I cannot do anything.

 

I think I broke Planner within Teams when I tried to clear out all tasks in all plans.

 

 

Highlighted
That's different than adding a task like you said originally :P. I doubt you broke it cause of that. Try doing it in the web browser client of Teams?
Highlighted

Still can't add a task.  I discovered the next problem trying to change the group by.  

 

I am in the web browser version.  Will go to Desktop now.

 

 

Highlighted
Best Response confirmed by Jean Woods (Occasional Contributor)
Solution
You have to have a bucket to be able to add a task from that view. YOu have to click the all tab, and go direct to a plan to add tasks from scatch, until you have a task in that plan you won't have the add task button.
Highlighted
Got it back by going into Planner without going into Teams. All looks well in Planner. I think Teams lost a link or something. Planner looks fine and I have all the buttons and features back.