Teams button on Jabra Evolve2 65 wireless headphones not answering calls

Copper Contributor

I recently obtained a pair of Jabra Evolve2 65 wireless headphone (the Teams model) which I'm using in conjunction with the Jabra Link 380.


For the most part, the headphones are excellent and I'm really happy with them. However, there's one thing that isn't working that is proving to be quite a major nuisance, and that is the multifunction button on the headphones doesn't answer (or hang up) Teams calls. One of the main reasons I went for wireless headphones was so that if a call came in when I wasn't at my desk then I'd still be able to answer it - so the fact that this isn't possible is a pretty major fail. All the other buttons on the headphones work OK (volume, mute, etc).


If I press the button when there isn't an incoming Teams call, then it correctly brings the Teams window to the foreground as expected. If I press it when a Teams meeting is scheduled, it opens the join meeting dialog, again, as expected. So it doesn't appear to be a hardware issue with the button itself.


I've been in touch with Jabra support and they've got me to try various things but as of yet, nothing has worked. I'm only running Teams on my laptop (Dell running Windows 10 Enterprise 21H2) and don't use any other software like Skype, Zoom, etc. The Link 380 is also plugged directly into the laptop and not a USB hub.


I've paired the headphones with my mobile phone via Bluetooth and the button does answer incoming calls on that OK - so again, it's not a hardware issue and would appear to be more a Windows and/or Teams issue.


This is what I've tried so far:

  • updated both the headphones and Link 380 to latest firmware
  • selected the Link 380 as the default device in Windows Sound Settings for both playback and recordings
  • full factory reset of the headphones
  • completely uninstalled the Link 380 adapter via Windows device manager (then removed dongle, rebooted PC and plugged dongle back in)
  • confirmed that all the settings in the Jabra Direct application are correct (Softphone integration is set to Teams)

The latest thing that Jabra support have asked me to check is whether Teams is set to "Teams Only" mode. I have a query open with my internal IT department about this, but they're being pretty slow to respond so I'm trying to see if there is anything else I can do to get this working in the meantime.


I've spent some time searching online and it does seem that this is not uncommon as there are quite a number of reports of people having the same issue. However, whereas some of them managed to get theirs working, none of the options they tried seem to have worked for me.


I really like the headphones so it would be a real shame if I had to return them, but if I can't get this button working correctly then I see no other choice as it's a fairly fundamental requirement and means the headphones are basically acting the same as wired headphones when it comes to answering calls, i.e. I have to be sat at my desk to answer them.


Can anyone suggest anything I can try? Any ideas would be very gratefully received...



14 Replies

@slicendice73  Same headset, same behavior. In addition, the Bussy-Led (red) remains on and I have not yet found a way to fix the problem.

@Amminger2102 it's really frustrating as I really like the headphones - good sound quality, good features, etc. But not being able to answer calls is a major downer. I suspect the answer button not working is actually a Teams issue rather than a headphone issue, but exactly what, I don't know.


I recently got a replacement pair (just in case it was the headphones) but sadly they have exactly the same issue...only this time, I'm also getting no sound over Bluetooth from my phone :( So I may have to return them for a refund, which is a shame. 


Re your LEDs, I don't know if this will work for you, but I found that if you press the up and down volume buttons simultaneously, it will switch between busy and available...the LEDs should switch off when in "available" mode.

@Amminger2102 You can press the call answering button and the light will go away.

Heye there. Any updates here? We have the same problem.


Hi Sandra


I'm afraid not, no. It's not a hardware issue with the headphones themselves as I can answer calls on my phone using the button. So it seems to be something related to Teams itself...though unfortunately I've not been able to determine exactly what.


Jabra support have suggested I check my Teams account and see if it's set to "Teams only" mode. Unfortunately I've not been able to get an answer out of my support department about this, but it could be something to check if you have sufficient access to do so?


Best of luck...and if you do manage to work out what the issue is, I'd love to hear!


Hi silcendice73


Thank you for your quick reply. We currently have the Intel® Smart Sound Technology for USB Audio in suspicion. On older HP Notbooks, where this driver is not installed, we do not have the problem. But this is only a guess at the moment. And yes, we still have Skype and Teams running at the same time. Thus not Teams only mode. But we can't change this just like that.


When I know more or find out something, I will report back.

Thank you for the hint.
Pressing the up and down volume buttons simultaneously to switch between bussy and available works for me.

Good morning. I have found a workaround. Simply disable the Intel Smart Sound technology for USB audio and restart. Since then I can pick up the calls with moving the microphone boom-arm down or press the button.


Congrats on getting it working!! Sadly, that same trick doesn't appear to work for me...I've disabled Intel Smart Sound in device manager (and rebooted) but alas the button still doesn't answer calls :(


Can I ask what make of PC you use? I have a Dell Latitude 5420

We have/had this problem with HP EliteBook x360 1040 G9 i5
For me it is a bit worse. The Teams button on my Jabra Evolve2 65 wireless headphones does not even bring the MS Teams to the front. It does not answer or disconnect the calls on Teams as well. Any one has the same issue? Other features are working. I just get a click sound on my speakers indicating the button is well pressed but nothing happens on my laptop. I also tried with and without the blue tooth USB A adaptor.



I made a "repair" of the application "Xpress (pour Microsoft Teams)" of Jabra, and it correct the problem. Some of my colleague do the same and correct also the problem.

@iCoyote I have a similar issue with HP EliteBook 830 G8 Notebook PC wheren in the red busy light will not turn on when on call, the boom arm does not change the mic symbol to mute in team but audio message will say my mic is on mute. Answering calls from the boom arm or via the teams button in Jabraa does not work either. 

Based on the comments in this group, I disabled the Interl SST (OED) and now I am getting the busy light but it is always turned on. 


But still the mute, unmute and answering calls does not with MS Teams on my laptop. 

I tried connecting the jabra headset to my iPhone and if I use MS Teams from iPhone, the busy light will turn on when I answer a call. To me it looks like the MS Teams on HP Laptops is an issue with Jabra Evolve2 65. Even a replacement from Jabra had the same issue.