SOLVED

Missing presence status in Outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-1291938%22%20slang%3D%22en-US%22%3EMissing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1291938%22%20slang%3D%22en-US%22%3E%3CP%3EA%20couple%20of%20users%20don't%20see%20any%20presence%20status%20from%20Teams%20within%20Outlook.%20The%20checkbox%20within%20Teams%20is%20ticked%20but%20the%20option%20in%20Outlook%20is%20greyed%20out.%20It's%20working%20at%20half%20of%20the%20users%20(option%20in%20Outlook%20is%20available%20and%20ticked)%20and%20at%20the%20other%20half%20of%20the%20users%20it's%20not%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MicrosoftTeams-image%20(1).png%22%20style%3D%22width%3A%20843px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F183075i53A4DA9DD43FF6C2%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22MicrosoftTeams-image%20(1).png%22%20alt%3D%22MicrosoftTeams-image%20(1).png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1291938%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Epresence%20status%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1294697%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1294697%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F517497%22%20target%3D%22_blank%22%3E%40ThomasSteibl%3C%2FA%3E%26nbsp%3BThis%20could%20be%20part%20of%20the%20temporary%20adjustments%20Microsoft%20has%20made%20due%20to%20COVID%20-19.%20Check%20Message%20center..%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1294753%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1294753%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F517497%22%20target%3D%22_blank%22%3E%40ThomasSteibl%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethe%20option%20in%20Outlook%20from%20your%20screenshot%20will%20enable%20presence%20next%20to%20the%20avatar%20picture.%20For%20me%2C%20it%20looks%20like%20that%20MS%20changed%20the%20behaviour%20to%20not%20show%20the%20presence%20next%20to%20the%20picture%20in%20the%20latest%20Outlook%20releases.%20In%20this%20case%2C%20you%20have%20to%20hover%20over%20the%20contact%20picture%20to%20see%20the%20presence.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20your%20users%20are%20not%20seeing%20any%20presence%20in%20Outlook%20you%20should%20check%20if%20your%20users%20are%20enabled%20for%20TeamsOnly.%20If%20Teams%20is%20the%20only%20Unified%20Communication%20App%20in%20your%20environment%20this%20mode%20is%20for%20you.%20This%20will%20also%20enable%20an%20option%20in%20the%20Teams%20client%20which%20is%20called%20%22Register%20Teams%20as%20the%20chat%20app%20for%20Office%3CSPAN%20class%3D%22lia-link-navigation%20lia-link-disabled%22%3E%22%20You%20can%20double-check%20this%20under%20settings%20-%26gt%3B%20general.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-link-navigation%20lia-link-disabled%22%3EIf%20you%20already%20have%20the%20TeamsOnly%20Mode%20enabled%20you%20can%20check%20the%20registry%20for%20the%26nbsp%3BDefaultIMApp%20value.%20It%20should%20be%20%22Teams%22.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%5BHKEY_CURRENT_USER%5CSoftware%5CIM%20Providers%5D%3CBR%20%2F%3E%22DefaultIMApp%22%3D%22Teams%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPaul%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1297583%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1297583%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F44596%22%20target%3D%22_blank%22%3E%40Paul%20Lange%3C%2FA%3E%26nbsp%3Bas%20stated%20above.%20The%20Teams%20checkbox%20(%3CSPAN%3E%22Register%20Teams%20as%20the%20chat%20app%20for%20Office%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-link-navigation%20lia-link-disabled%22%3E%22)%20is%20enabled%20on%20all%20of%20the%20clients.%20But%20the%20weird%20thing%20is%20that%20the%20option%20in%20the%20outlook%20client%20app%20is%20greyed%20out.%20The%20registry%20is%20exactly%20the%20same%3A%3C%2FSPAN%3E%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-markup%22%3E%3CCODE%3E%5BHKEY_CURRENT_USER%5CSoftware%5CIM%20Providers%5D%0A%22DefaultIMApp%22%3D%22Teams%22%3C%2FCODE%3E%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1297587%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1297587%22%20slang%3D%22en-US%22%3EI%20don't%20think%20that%20this%20has%20anything%20to%20do%20with%20it.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1298712%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1298712%22%20slang%3D%22en-US%22%3EIs%20click%20to%20chat%20and%20click%20to%20call%20working%20from%20outlook%3F%3CBR%20%2F%3EIs%20presence%20in%20general%20not%20shown%20in%20outlook%20or%20are%20you%20just%20missing%20the%20presence%20bubble%20next%20to%20the%20contact%20picture%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1304897%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1304897%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F44596%22%20target%3D%22_blank%22%3E%40Paul%20Lange%3C%2FA%3E%26nbsp%3BClick%20to%20chat%20is%20possible.%20Click%20to%20call%20is%20not%2C%20or%20I'm%20not%20able%20to%20do%20it.%3C%2FP%3E%3CP%3EWe%20have%20not%20finished%20our%20hybrid%20setup%20yet.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20other%20presence%20information%20is%20there%20within%20outlook%20besides%20the%20presence%20bubble%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1304997%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1304997%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F517497%22%20target%3D%22_blank%22%3E%40ThomasSteibl%3C%2FA%3E%26nbsp%3B%2C%20maybe%20check%20the%20not%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fpresence-admins%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fpresence-admins%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20you%20uninstall%20the%20Skype%20for%20Business%20client%20after%20you%20move%20a%20user%20to%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ETeams%20Only%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3Bmode%2C%20presence%20stops%20working%20in%20Outlook%20and%20other%20Office%20apps.%20Presence%20works%20fine%20in%20Teams.%20Workaround%3A%20To%20see%20presence%20in%20Outlook%20(and%20other%20Office%20apps)%2C%20Skype%20for%20Business%20must%20be%20installed%2C%20even%20if%20you're%20running%20Teams%20in%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3ETeams%20Only%3C%2FSTRONG%3E%3CSPAN%3E%26nbsp%3Bmode.%20Microsoft%20is%20aware%20of%20this%20problem%20and%20is%20working%20on%20a%20fix.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1308907%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1308907%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F255137%22%20target%3D%22_blank%22%3E%40MarcusB%3C%2FA%3E%26nbsp%3Bwe%20haven't%20used%20Skype%20for%20Business.%20Never.%20We%20are%20only%20using%20Teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1531416%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1531416%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20situation%20happened%20to%20me%2C%20after%20uninstalling%20the%20Cisco%20jabber%20program%2C%20which%20was%20used%20used%20before%20Teams%2C%20it%20is%20probably%20the%20explanation%20for%20not%20seeing%20the%20status%20in%20the%20names%20of%20the%20users%20in%20the%20mailing.%3C%2FP%3E%3CP%3EI%20can%20only%20re-install%20Cisco%20Jabber%2C%20and%20see%20if%20the%20status%20can%20be%20seen%20again%20from%20Teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Eduardo_Soto_1975_0-1595120711915.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F206256i056DCAF9886F2006%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Eduardo_Soto_1975_0-1595120711915.png%22%20alt%3D%22Eduardo_Soto_1975_0-1595120711915.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1652449%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1652449%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F255137%22%20target%3D%22_blank%22%3E%40MarcusB%3C%2FA%3E%26nbsp%3Bseems%20that%20it%20has%20been%20fixed%20my%20Microsoft%20with%20the%20latest%20Teams%20client%20update.%26nbsp%3B%20Do%20you%20agree%20and%20have%20done%20some%20tests%3F%3CBR%20%2F%3E-----------------------------%3CBR%20%2F%3E%22Teams%20presence%20in%20Outlook%20is%20supported%20on%20the%20Outlook%202013%20desktop%20app%20and%20later.%22%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fpresence-admins%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fpresence-admins%3C%2FA%3E%3CBR%20%2F%3E-----------------------------%3C%2FP%3E%3CP%3EFYI%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F517497%22%20target%3D%22_blank%22%3E%40ThomasSteibl%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1709635%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1709635%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F179901%22%20target%3D%22_blank%22%3E%40Lars%20Roth%3C%2FA%3E%26nbsp%3BWe%20now%20have%20MS%20Teams%20v%201.3.00.19173%20(updated%20on%208%2F14%2F20)%26nbsp%3B%20with%20Outlook%20365%20(Buid%2013029.20344).%26nbsp%3B%20We%20had%20Skype%20for%20Business%20before%20MS%20Teams%20was%20deployed%20to%20all%20clients.%26nbsp%3B%20Our%20presence%20in%20Outlook%20stopped%20working%20when%20SOB%20was%20removed.%26nbsp%3B%20Is%20the%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fpresence-admins%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Efix%3C%2FA%3E%20you%20mentioned%20supposed%20to%20fix%20that%20scenario%3F%26nbsp%3B%20Presence%20is%20working%20fine%20in%20Teams%2C%20but%20not%20showing%20in%20Outlook.%26nbsp%3B%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1786975%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1786975%22%20slang%3D%22en-US%22%3E%3CP%3EYou%20have%20to%20register%20Teams%20as%20your%20default%20chat%20app%20for%20Office%2C%20this%20can%20be%20done%20in%20Teams%3A%3C%2FP%3E%3CP%3E-%20click%20on%20your%20profile%20picture%3C%2FP%3E%3CP%3E-%20select%20settings%3C%2FP%3E%3CP%3E-%20in%20the%20section%20General%20you%20have%20to%20check%20the%20checkbox%20for%20Register%20Teams%20as%20chat%20app%20for%20Office%3C%2FP%3E%3CP%3E-%20it%20is%20applied%20automatically%20(no%20Ok%20button)%2C%20you%20just%20have%20to%20restart%20your%20office%20applications%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1848273%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1848273%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F834630%22%20target%3D%22_blank%22%3E%40djbaum%3C%2FA%3E%26nbsp%3BYes%20this%20is%20the%20right%20fix.%20It%20has%20worked%20for%20me.%20We%20use%20Cisco%20Jabber%20too.%20I%20signed%20out%20of%20Jabber%20and%20made%20this%20change%20in%20MS%20Teams.%20Outlook%20now%20shows%20MS%20teams%20IM%20presence%20status.%20However%20this%20option%20seems%20to%20be%20missing%20for%20Mac.%20What%20is%20the%20fix%20for%20Mac%20MS%20teams%20clients%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1932896%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1932896%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F732868%22%20target%3D%22_blank%22%3E%40Eduardo_Soto_1975%3C%2FA%3E%26nbsp%3Bfollow%20this%20steps%20from%20Microsoft%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-gb%2Foutlook%2Ftroubleshoot%2Fuser-interface%2Fpresence-icons-do-not-show-in-outlook%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-gb%2Foutlook%2Ftroubleshoot%2Fuser-interface%2Fpresence-icons-do-not-show-in-outlook%3C%2FA%3E.%20This%20has%20resolved%20my%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2087421%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2087421%22%20slang%3D%22en-US%22%3EThis%20worked%20for%20me!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2136056%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2136056%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F732868%22%20target%3D%22_blank%22%3E%40Eduardo_Soto_1975%3C%2FA%3E%26nbsp%3B%20did%20you%20solve%20it%3F%20I%20have%20same%20issue%20on%20a%20PC.%20Fixed%20only%20if%20reinstall%20Jabber.%3C%2FP%3E%3CP%3EOn%20other%20PC%20all%20the%20tips%20related%20to%20registry%20settings%20worked%20but%20in%20one%20case%20not!%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20sharing%20a%20feedback%20from%20your%20side.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2136507%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2136507%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F967015%22%20target%3D%22_blank%22%3E%40AlfredoTorino%3C%2FA%3E%26nbsp%3Bhave%20you%20tried%20to%20set%20it%20up%20in%20Teams%2C%20like%20I%20described%20above%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2365242%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2365242%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F255137%22%20target%3D%22_blank%22%3E%40MarcusB%3C%2FA%3E%26nbsp%3Bre-installed%20Skype%20for%20Business%2C%20logged%20in%20once%2C%20then%20exited.%26nbsp%3B%20Logged%20in%20a%20second%20time%20andlet%20it%20redirect%20me%20to%20Teams.%26nbsp%3B%20In%20Teams%20I%20made%20sure%20I%20had%20the%20%22Register%20Teams%20as%20the%20chat%20app%20for%20Office%22.%26nbsp%3B%20I%20restarted%20and%20Presence%20in%20Outlook%20was%20back.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2370857%22%20slang%3D%22en-US%22%3ERe%3A%20Missing%20presence%20status%20in%20Outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2370857%22%20slang%3D%22en-US%22%3EIt%20worked%20form%20me.%20Just%20wait%20for%201min%20after%20check.%3C%2FLINGO-BODY%3E
Contributor

A couple of users don't see any presence status from Teams within Outlook. The checkbox within Teams is ticked but the option in Outlook is greyed out. It's working at half of the users (option in Outlook is available and ticked) and at the other half of the users it's not working.

 

MicrosoftTeams-image (1).png

 

Any ideas?

Thanks in advance

19 Replies

@ThomasSteibl This could be part of the temporary adjustments Microsoft has made due to COVID -19. Check Message center..

 

 

Hi @ThomasSteibl,

 

the option in Outlook from your screenshot will enable presence next to the avatar picture. For me, it looks like that MS changed the behaviour to not show the presence next to the picture in the latest Outlook releases. In this case, you have to hover over the contact picture to see the presence.

 

If your users are not seeing any presence in Outlook you should check if your users are enabled for TeamsOnly. If Teams is the only Unified Communication App in your environment this mode is for you. This will also enable an option in the Teams client which is called "Register Teams as the chat app for Office" You can double-check this under settings -> general.

 

If you already have the TeamsOnly Mode enabled you can check the registry for the DefaultIMApp value. It should be "Teams".

[HKEY_CURRENT_USER\Software\IM Providers]
"DefaultIMApp"="Teams"

 

Regards,

 

Paul

 

@Paul Lange as stated above. The Teams checkbox ("Register Teams as the chat app for Office") is enabled on all of the clients. But the weird thing is that the option in the outlook client app is greyed out. The registry is exactly the same:

[HKEY_CURRENT_USER\Software\IM Providers]
"DefaultIMApp"="Teams"
I don't think that this has anything to do with it.
Is click to chat and click to call working from outlook?
Is presence in general not shown in outlook or are you just missing the presence bubble next to the contact picture?

@Paul Lange Click to chat is possible. Click to call is not, or I'm not able to do it.

We have not finished our hybrid setup yet.

 

What other presence information is there within outlook besides the presence bubble?

@ThomasSteibl , maybe check the not here: https://docs.microsoft.com/en-us/microsoftteams/presence-admins

 

If you uninstall the Skype for Business client after you move a user to Teams Only mode, presence stops working in Outlook and other Office apps. Presence works fine in Teams. Workaround: To see presence in Outlook (and other Office apps), Skype for Business must be installed, even if you're running Teams in Teams Only mode. Microsoft is aware of this problem and is working on a fix.

@MarcusB we haven't used Skype for Business. Never. We are only using Teams.

This situation happened to me, after uninstalling the Cisco jabber program, which was used used before Teams, it is probably the explanation for not seeing the status in the names of the users in the mailing.

I can only re-install Cisco Jabber, and see if the status can be seen again from Teams.

 

Eduardo_Soto_1975_0-1595120711915.png

 

@MarcusB seems that it has been fixed my Microsoft with the latest Teams client update.  Do you agree and have done some tests?
-----------------------------
"Teams presence in Outlook is supported on the Outlook 2013 desktop app and later."

https://docs.microsoft.com/en-us/microsoftteams/presence-admins
-----------------------------

FYI @ThomasSteibl 

@Lars Roth We now have MS Teams v 1.3.00.19173 (updated on 8/14/20)  with Outlook 365 (Buid 13029.20344).  We had Skype for Business before MS Teams was deployed to all clients.  Our presence in Outlook stopped working when SOB was removed.  Is the fix you mentioned supposed to fix that scenario?  Presence is working fine in Teams, but not showing in Outlook.  Thanks

best response confirmed by ThereseSolimeno (Microsoft)
Solution

You have to register Teams as your default chat app for Office, this can be done in Teams:

- click on your profile picture

- select settings

- in the section General you have to check the checkbox for Register Teams as chat app for Office

- it is applied automatically (no Ok button), you just have to restart your office applications

 

@djbaum Yes this is the right fix. It has worked for me. We use Cisco Jabber too. I signed out of Jabber and made this change in MS Teams. Outlook now shows MS teams IM presence status. However this option seems to be missing for Mac. What is the fix for Mac MS teams clients?

This worked for me!

Hi @Eduardo_Soto_1975  did you solve it? I have same issue on a PC. Fixed only if reinstall Jabber.

On other PC all the tips related to registry settings worked but in one case not!

Thanks in advance for sharing a feedback from your side.

 

@AlfredoTorino have you tried to set it up in Teams, like I described above?

@MarcusB re-installed Skype for Business, logged in once, then exited.  Logged in a second time andlet it redirect me to Teams.  In Teams I made sure I had the "Register Teams as the chat app for Office".  I restarted and Presence in Outlook was back. 

It worked form me. Just wait for 1min after check.