SOLVED

Issue with beeping when on mute...

Occasional Contributor

Starting at the beginning of October when our users select mute, every few seconds there is a very loud double beep.  Completely makes it hard to hear when you have your mic muted. I personally have this issue and I use an Afterskoks Opencomm headset and never had this issue until this last update that was pushed.

22 Replies
Work-Around: In MS Teams device settings, select a different microphone for the duration you want to be muted, e.g. build-in laptop microphone. The beeping stops. When you want to talk again, select the OpenCom microphone and unmute.
Bit of a hassle, but works if you don't need to switch mute/unmute too often.
Following as I have the same issue with the Shokz Air headset. The beeping is quite distracting..
Yes I too have this problem! It’s just because teams started muting the device now. Before it used to mute the app only. I found another way: u der sound settings>recording>Aftershock-mic properties>level click on unmute. Teams will still be muted. But Microsoft should fix this or give a setting to switch off this feature/bug.
One person in our office started having this problem on Monday. I ran updates and tried using the Shokz OpenComm headset with a different computer. The problem disappeared with the other computer, and no one else is having a similar problem with their Shokz Aeropex. The only difference I can find is that the computer with the mute beeping issue has Teams version 1.5.00.11163 while everyone else has version 1.5.00.9163, and Teams won't update to the latest version on those computers.

@GZawadzki 

 

I'm running Teams Version 1.5.00.11163 (64-bit). It was last updated on 4/29/2022.  It had stopped doing until this last update.  So it is something MS did to Teams. 

Experiencing same issue on MS Teams .11163 and AfterShokz. Just noticed today.

Just started today on my system, Teams is on Verision 1.5.00.9163 (64 bit) and was updated today

Been using the AfterShokz headset for 5 months with no issues until today. 

My computer updated to Teams version 1.5.00.11163 today, however, I can't recreate the mute notification and beeping reminders on it with the same OpenComm headset my coworker is using. I've tried removing the headset from the list of pared Bluetooth devices and resetting the headset before reconnecting, but that hasn't had any effect.

I am having this same issue. It is the most annoying thing. I have been lifting the mic to mute instead of hitting the mute in Teams but its a pain to move it up and down whenever I want to speak. The other thing I have done is changed the mic to the system mic which stops the beeping when on mute but again, I need to keep switching the mic back and forth every time I need to speak. There are several threads related to this going back a couple years!! Seems to be triggered by a few different updates over the last couple years. I don't understand why Microsoft continues to ignore the problem all this time. Especially with the large number of issues reported over a long period of time. Simply adding a setting to Teams which allows the user to disable the On-Hold notification feature would be the perfect simple fix.

@mschlaudraff 

this worked for me:

mute using the button in Teams - beeping will start

press the mute/unmute button on the headset it self

the headset will go into unmute state, but the mute state in Teams is kept

CAVEATS: audio data is now sent from the headset to the teams application. Hopefully the audio pipeline is correctly broken up in Teams.

AndyDiet... THANK YOU, this worked and it works each time. Thank you so much.

For some reason, I cannot get this work - looks like a good solution. To mute on the device you need to press both vol buttons at the same time for 2s, correct? I cannot get it to work.

Update.
I was hopeful that Microsoft would fix this problem in the next update, but nothing changed with version 1.5.00.14473. I gave up waiting on Microsoft to fix the problem and used two work-arounds mentioned earlier in this thread:
1) Use Teams on Office 365 online. This required turning off notifications for the Teams desktop application and turning on the online version's notifications. Otherwise two notifications popped up for a call, and the user often picked the wrong one. Uninstalling Teams would also have worked. Call options are in slightly different locations, so the user had to get reoriented to them.
2) Contact Shokz about the problem and get the Loop100 Bluetooth USB-A PC Adapter. They sent it without charge after the problem was explained, and it allowed us to use the Teams desktop application and Shokz OpenComm headset without any problems.
I am opening a Shokz support case now, hoping for same results.
Is there any case with MS teams where they are solving this issue?
I don't know if MS is fixing it....I believe they consider it Shokz problem.

My email from Shokz

Hello ____,

Thanks for contacting Shokz Support. My name is ____ from the Customer Happiness Team. It's a pleasure speaking to you.

I understand that you would need help with your headset when using it with Teams. Our internal team is still working on a fix for this since this is an issue with Microsoft due to the recent update (Other brands are experiencing this too). What we can do now as a workaround is to use the Browser Version of Teams since a lot has reported that the beeping does not happen when using it.

You may try using the VoiceMeeter app along with your headset when using teams. VoiceMeeter is a virtual microphone for the MS Teams app This will act as a "bridge" between your headset and MS Teams which may disable the repeated beeping, here is a link to it: https://vb-audio.com/Voicemeeter/

For the Bluetooth Dongle, I will need your shipping address and phone number so I can have one sent to you free of charge.

I'll be waiting for your response, and as soon as I hear from you, I'll go ahead and have that taken care of.
Not that I have heard of. Even though it affects headsets other than Shokz OpenComm, it doesn't seem to be on Microsoft's radar. Given that they have been promising some features for over a year without delivering and not even looking at some extremely basic features, I would be surprised if they do anything at all about this other than saying we should all buy their certified headsets. It is worth noting that even their certified headsets don't always work. Given past experience, I wouldn't buy any certified headset from Poly.
Well, I'm sorry to report that this worked until MS did a new update. So need to say the beeping is back. I have no clue why they do not fix this, and I know one person also talked to Shokz and received the same comments.
best response confirmed by mschlaudraff (Occasional Contributor)
Solution
UPDATE WITH FIX
I reached out to Aftershokz about the beeping, I was able to get to someone that was knew what the issue is. If you are using the headset directly with the Bluetooth built into your laptop or computer then there is an issue with the controls.

They sent me an Aftershohz Bluetooth USB Device and since then I have had ZERO issues. They sent it to me for free no change for it or for shipping.