SOLVED

Channel Not Renamed (completely)

%3CLINGO-SUB%20id%3D%22lingo-sub-1525442%22%20slang%3D%22en-US%22%3EChannel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525442%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20created%20a%20channel%20named%20%22Web%20Design%20by%20Larry%22%20but%20later%20I%20changed%20it%20to%20%22Web%20Revamping%22.%20The%20changes%20are%20ok%20except%20if%20I%20go%20to%20the%20FILE%20tab%2C%20it%20is%20still%20referring%20to%20the%20old%20name.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20tell%20me%20what%20did%20I%20do%20wrong%2C%20Please%20help!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1525442%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1525455%22%20slang%3D%22en-US%22%3ERe%3A%20Channel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525455%22%20slang%3D%22en-US%22%3EHi!%3CBR%20%2F%3EYou%20didn%E2%80%99t%20do%20anything%20wrong!%20There%E2%80%99s%20a%20disconnect%20here%20between%20SharePoint%20and%20Teams.%20Said%20to%20be%20fixed%20but%20don%E2%80%99t%20know%20when.%20%3CBR%20%2F%3EEither%20you%20go%20with%20it%20or%20create%20a%20new%20channel%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1525465%22%20slang%3D%22en-US%22%3ERe%3A%20Channel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525465%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-ERR%3AREF-NOT-FOUND-%40adam%20deltinger%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20mind%20tell%20me%20if%20there%20is%20a%20place%20where%20I%20can%20report%20bugs%20(although%20I%20may%20not%20see%20them%20fixed)%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20for%20your%20prompt%20reply%20and%20taking%20the%20time%20to%20answer%20my%20query.%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EJames%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1525477%22%20slang%3D%22en-US%22%3ERe%3A%20Channel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525477%22%20slang%3D%22en-US%22%3EThere%E2%80%99s%20a%20feedback%20button%20from%20the%20settings.%20But%20Microsoft%20is%20aware%20of%20this%20so%20I%E2%80%99d%20also%20just%20upvote%20it%20because%20there%E2%80%99s%20requests%20in%20the%20uservoice%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1525483%22%20slang%3D%22en-US%22%3ERe%3A%20Channel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525483%22%20slang%3D%22en-US%22%3E%3CP%3EPardon%20me%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3B%20Where%20is%20the%20setting%20button%3F%20Is%20it%20within%20TEAMS%20or%20here%20in%20TechCommunity%3F%20Is%20there%20an%20official%20site%20for%20user%20to%20submit%20bug%20report%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1525500%22%20slang%3D%22en-US%22%3ERe%3A%20Channel%20Not%20Renamed%20(completely)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1525500%22%20slang%3D%22en-US%22%3ESorry%2C%20here%E2%80%99s%20the%20location%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fgive-feedback-in-teams-c0fb6297-22af-4db5-b19b-69e0a6720927%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fgive-feedback-in-teams-c0fb6297-22af-4db5-b19b-69e0a6720927%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hi

 

I have created a channel named "Web Design by Larry" but later I changed it to "Web Revamping". The changes are ok except if I go to the FILE tab, it is still referring to the old name.

 

Please tell me what did I do wrong, Please help!

 
 

Screenshot 2020-07-16 at 11.23.33 AM.png

 

5 Replies
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution
Hi!
You didn’t do anything wrong! There’s a disconnect here between SharePoint and Teams. Said to be fixed but don’t know when.
Either you go with it or create a new channel :)
Highlighted

Hi @adam deltinger 

 

Do you mind tell me if there is a place where I can report bugs (although I may not see them fixed)?

 

Thanks for your prompt reply and taking the time to answer my query.

Regards,

James

 

 

 

Highlighted
There’s a feedback button from the settings. But Microsoft is aware of this so I’d also just upvote it because there’s requests in the uservoice

Adam
Highlighted

Pardon me, @adam deltinger  Where is the setting button? Is it within TEAMS or here in TechCommunity? Is there an official site for user to submit bug report?