SOLVED

AI-900 lab 10

%3CLINGO-SUB%20id%3D%22lingo-sub-2281709%22%20slang%3D%22en-US%22%3EAI-900%20lab%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2281709%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20working%20through%20learning%20path%20-%20%22Explore%20natural%20language%20processing%22%2C%20module%20-%20%22Create%20a%20language%20model%20with%20Language%20Understanding%22%2C%20Exercise%20-%20%22Create%20a%20Language%20Understanding%20application%22%20(aka%20AI-900%20Lab%2010%2C%20which%20is%20Visual%20Code%20running%20in%20a%20VM)%3C%2FP%3E%3CP%3EURL%20is%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Flearn%2Fpaths%2Fexplore-natural-language-processing%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Flearn%2Fpaths%2Fexplore-natural-language-processing%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERunning%20the%20first%20cell%20is%20supposed%20to%20display%20a%20prompt%20%22at%20the%20top%20of%20the%20window%22.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20see%20the%20the%20code%20that%20is%20to%20issue%20the%20prompt%2C%20but%20I%20cannot%20see%20the%20prompt.%3C%2FP%3E%3CP%3EI've%20run%20through%20the%20exercise%20procedure%20twice%20now%2C%20with%20the%20same%20result%20-%20no%20prompt.%3C%2FP%3E%3CP%3EWhat%20am%20I%20missing%3F%26nbsp%3B%20Maybe%20some%20VM%20configuration%20is%20required%20for%20the%20prompt%20to%20display%20correctly%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2293411%22%20slang%3D%22en-US%22%3ERe%3A%20AI-900%20lab%2010%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2293411%22%20slang%3D%22en-US%22%3EI%20just%20tried%20the%20lab%20and%20got%20the%20same%20thing%20no%20prompt.%3CBR%20%2F%3ERestarted%20the%20Jupyter%20kernel%20by%20clicking%20on%20the%20greed%20refresh%20icon%20at%20the%20top%20of%20the%20notebook%20and%20rerunning%20the%20cell%20worked%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
New Contributor

I am working through learning path - "Explore natural language processing", module - "Create a language model with Language Understanding", Exercise - "Create a Language Understanding application" (aka AI-900 Lab 10, which is Visual Code running in a VM)

URL is https://docs.microsoft.com/en-us/learn/paths/explore-natural-language-processing/

 

Running the first cell is supposed to display a prompt "at the top of the window". 

I can see the the code that is to issue the prompt, but I cannot see the prompt.

I've run through the exercise procedure twice now, with the same result - no prompt.

What am I missing?  Maybe some VM configuration is required for the prompt to display correctly?

2 Replies
best response confirmed by raypardon (New Contributor)
Microsoft Verified Best Answer
Solution

I just tried the lab and got the same thing no prompt.
Restarted the Jupyter kernel by clicking on the green refresh icon at the top of the notebook and rerunning the cell worked

Julian, thank you very much. Just tried it, works great.