Facing Issue Since 1 month Microsoft Edge Zoom

%3CLINGO-SUB%20id%3D%22lingo-sub-1205851%22%20slang%3D%22en-US%22%3EFacing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1205851%22%20slang%3D%22en-US%22%3E%3CP%3EPlease%20resolve%20this%20issue%20ASAP%20this%20is%20giving%20Task%20i%20want%20to%20make%20my%20MS%20Edge%20Zoom%20Disable%20However%20But%20i%20need%20Help%20Imminently%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1206041%22%20slang%3D%22en-US%22%3ERe%3A%20Facing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1206041%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F572967%22%20target%3D%22_blank%22%3E%40Talib_Khalil%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ecan%20you%20explain%20more%20about%20your%20problem%3F%20add%20a%20screenshot%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3Ethe%20global%20zoom%20level%20setting%20is%20in%20here%3A%3C%2FSTRONG%3E%20%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fappearance%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fappearance%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3Ethe%20zoom%20level%20setting%20that%20you%20set%20for%20each%20website%20individually%20is%20here%3A%3C%2FSTRONG%3E%20%3CA%20href%3D%22edge%3A%2F%2Fsettings%2Fcontent%2FzoomLevels%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Eedge%3A%2F%2Fsettings%2Fcontent%2FzoomLevels%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1208200%22%20slang%3D%22en-US%22%3ERe%3A%20Facing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1208200%22%20slang%3D%22en-US%22%3E%3CP%3EI%20Just%20Want%20To%20Make%20My%20Zoom%20Level%20Disable%20And%20Keep%20The%20Default%20Level%20on%20100%25%20Thats%20it%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1208210%22%20slang%3D%22en-US%22%3ERe%3A%20Facing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1208210%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20open%20Edge%20Browser%20i%20can%20zoom%20easily%20in%20or%20out%20with%20finger%20help%20i%20just%20want%20to%20make%20my%20Edge%20Zoom%20Disable%20so%20that%20people%20cannot%20play%20with%20my%20kiosk%20machine%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1208215%22%20slang%3D%22en-US%22%3ERe%3A%20Facing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1208215%22%20slang%3D%22en-US%22%3E%3CP%3Ei%20still%20can%20zoom%20in%20or%20out%20by%20used%20ctrl%20%2B%20but%20i%20want%20make%20it%20disable%20how%20to%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1208460%22%20slang%3D%22en-US%22%3ERe%3A%20Facing%20Issue%20Since%201%20month%20Microsoft%20Edge%20Zoom%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1208460%22%20slang%3D%22en-US%22%3ECan%20you%20use%20an%20extension%3F%3CBR%20%2F%3Elike%20this%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fzoom-lock%2Fnabhokbemacknokkklceoijhopjcndgf%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fzoom-lock%2Fnabhokbemacknokkklceoijhopjcndgf%3C%2FA%3E%3CBR%20%2F%3Eor%20this%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fno-mousewheel-zoom%2Fckhlfagjncfmdieecfekjbpnnaekhlhd%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fchrome.google.com%2Fwebstore%2Fdetail%2Fno-mousewheel-zoom%2Fckhlfagjncfmdieecfekjbpnnaekhlhd%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3Ebecause%20I%20can't%20find%20any%20settings%20in%20Edge%20to%20disable%20it%2C%20nor%20can%20I%20find%20a%20group%20policy%20for%20disabling%20zoom%20feature.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Please resolve this issue ASAP this is giving Task i want to make my MS Edge Zoom Disable However But i need Help Imminently 

5 Replies
Highlighted

Hi@Talib_Khalil 

can you explain more about your problem? add a screenshot?

 

the global zoom level setting is in here: edge://settings/appearance

 

the zoom level setting that you set for each website individually is here: edge://settings/content/zoomLevels

Highlighted

I Just Want To Make My Zoom Level Disable And Keep The Default Level on 100% Thats it @HotCakeX 

Highlighted

When I open Edge Browser i can zoom easily in or out with finger help i just want to make my Edge Zoom Disable so that people cannot play with my kiosk machine @HotCakeX 

Highlighted

i still can zoom in or out by used ctrl + but i want make it disable how to?

Highlighted
Can you use an extension?
like this:
https://chrome.google.com/webstore/detail/zoom-lock/nabhokbemacknokkklceoijhopjcndgf
or this:
https://chrome.google.com/webstore/detail/no-mousewheel-zoom/ckhlfagjncfmdieecfekjbpnnaekhlhd

because I can't find any settings in Edge to disable it, nor can I find a group policy for disabling zoom feature.