SOLVED

Edge Dev updated and mess up My Power BI Map dashboard

%3CLINGO-SUB%20id%3D%22lingo-sub-1330164%22%20slang%3D%22en-US%22%3EEdge%20Dev%20updated%20and%20mess%20up%20My%20Power%20BI%20Map%20dashboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330164%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Team%2C%3C%2FP%3E%3CP%3EMy%20Power%20BI%20Report%20quit%20working%20properly%20on%20the%20Newest%20Version%20of%20Edge%20Dev%20%3CSPAN%3EVersion%2084.0.488.1%20%3C%2FSPAN%3E.%26nbsp%3B%20Still%20works%20fine%20on%20production%20Edge%26nbsp%3B%3CSPAN%3E81.0.416.58%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ENot%20Working%20Image%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EImage%20that%20works%3A%26nbsp%3B%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MapPowerBI_NotWorking.jpg%22%20style%3D%22width%3A%20442px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185983iA47AF7603FFB04DB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22MapPowerBI_NotWorking.jpg%22%20alt%3D%22Not%20Working%20Power%20BI%20Edge%20Dev%20Ver84.0.488.1%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ENot%20Working%20Power%20BI%20Edge%20Dev%20Ver84.0.488.1%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MapPowerBIWorking.jpg%22%20style%3D%22width%3A%20288px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F185982i6158B5C101288638%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22MapPowerBIWorking.jpg%22%20alt%3D%22Working%20Power%20BI%20Edge%20Ver%2081%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EWorking%20Power%20BI%20Edge%20Ver%2081%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1330306%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20updated%20and%20mess%20up%20My%20Power%20BI%20Map%20dashboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330306%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F633273%22%20target%3D%22_blank%22%3E%40nahdoogie%3C%2FA%3E%26nbsp%3BThanks%20for%20letting%20us%20know%2C%20and%20welcome%20to%20the%20MS%20Edge%20Insider%20community!%20We're%20sorry%20to%20see%20that%20you're%20encountering%20some%20issues%20with%20Power%20BI%20after%20the%20latest%20Dev%20update.%20Two%20questions%3A%3C%2FP%3E%0A%3COL%3E%0A%3CLI%3EIf%20you%20haven't%20yet%2C%20can%20you%20please%20submit%20this%20through%20the%20in-browser%20feedback%3F%20(Shift%20%2B%20Alt%20%2B%20I)%3C%2FLI%3E%0A%3CLI%3ECan%20you%20give%20this%20a%20try%20on%20Canary%20and%20let%20us%20know%20if%20you%20see%20any%20different%20behavior%3F%3C%2FLI%3E%0A%3C%2FOL%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1330647%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20updated%20and%20mess%20up%20My%20Power%20BI%20Map%20dashboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330647%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F484598%22%20target%3D%22_blank%22%3E%40fawkes%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20started%20working%20again%20after%20several%20reopenings.%3C%2FP%3E%3CP%3EThe%20Edge%20Dev%20browser%20had%20just%20received%20an%20update.%3C%2FP%3E%3CP%3EThanks%20for%20the%20quick%20response.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F633273%22%20target%3D%22_blank%22%3E%40nahdoogie%3C%2FA%3E%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1330700%22%20slang%3D%22en-US%22%3ERe%3A%20Edge%20Dev%20updated%20and%20mess%20up%20My%20Power%20BI%20Map%20dashboard%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1330700%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F633273%22%20target%3D%22_blank%22%3E%40nahdoogie%3C%2FA%3E%26nbsp%3BGlad%20to%20hear%20it!%20Let%20us%20know%20if%20you%20see%20anything%20similar%20again.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CI%3EFawkes%20(they%2Fthem)Project%20%26amp%3B%20Community%20Manager%20-%20Microsoft%20Edge%3CI%3E%3C%2FI%3E%3C%2FI%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi Team,

My Power BI Report quit working properly on the Newest Version of Edge Dev Version 84.0.488.1 .  Still works fine on production Edge 81.0.416.58

Not Working Image:

Image that works:  Not Working Power BI Edge Dev Ver84.0.488.1Not Working Power BI Edge Dev Ver84.0.488.1Working Power BI Edge Ver 81Working Power BI Edge Ver 81

3 Replies
best response confirmed by nahdoogie (New Contributor)
Solution

@nahdoogie Thanks for letting us know, and welcome to the MS Edge Insider community! We're sorry to see that you're encountering some issues with Power BI after the latest Dev update. Two questions:

  1. If you haven't yet, can you please submit this through the in-browser feedback? (Shift + Alt + I)
  2. Can you give this a try on Canary and let us know if you see any different behavior?

Fawkes (they/them)
Project & Community Manager - Microsoft Edge

@Deleted 

 

It started working again after several reopenings.

The Edge Dev browser had just received an update.

Thanks for the quick response. @nahdoogie  

 

 

@nahdoogie Glad to hear it! Let us know if you see anything similar again. :)

 

Fawkes (they/them)
Project & Community Manager - Microsoft Edge