Black window on Dev build 115.0.1880.1

Copper Contributor

My Edge Dev go all black after a crush.

Completely unable to use any function now, no letters or characters will be displayed but a black empty window, nor does "close" "minimize" button, just a completely black window

Edge Dev "Modify" (via Windows/Settings/Add or remove programs) does not solve the problem. 

4 Replies

@AsterZh yes i have exactly the same


Edge Dev was not really stable the last few days anyway, but i did see there was an update, it crashed again and now when i start it it keeps being black (i think tooltips sometimes do come up, also clicks on the X and so on works)


i also tried to reinstalled it with the EdgeDev installer but also that doesn't matter.

Have you tried uninstall and reinstall?
It has been working for some, myself included until I reboot.
After reboot, I seem to have to repeat the same process.

@AsterZh and @BrianInIA i found the solution that is using  --disable-gpu for my 2 profile links..

Then it starts fine, that uses by default the intel that i have in my laptop but forcing it to use the nvidia has the same problems, both result in black windows.


i have installed the latest drivers of both 

I have the same problem. "Modify" does not fix it, all the buttons work, just the entire window is black and you can't see anything, i hope this gets fixed in an upcoming update