SOLVED

Problem with WVD user AD

%3CLINGO-SUB%20id%3D%22lingo-sub-2306233%22%20slang%3D%22en-US%22%3EProblem%20with%20WVD%20user%20AD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2306233%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3Eeach%20time%20the%20user%20connects%20to%20the%20WVD%20%2C%20it%20automatically%20creates%20a%20user%20%2B%201.%3CBR%20%2F%3EExample%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hamma91_0-1619695631116.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F276724i6A2EB1170823FE2F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22hamma91_0-1619695631116.png%22%20alt%3D%22hamma91_0-1619695631116.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20help%20plz%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2308410%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20WVD%20user%20AD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2308410%22%20slang%3D%22en-US%22%3EThis%20doesn't%20look%20like%20an%20%22AD%22%20problem%2C%20but%20a%20problem%20with%20user%20profiles.%20It%20is%20recommended%20to%20use%20FSLogix%20technology%20to%20create%20%22remote%22%20profile%20containers%20(store%20them%20e.g.%20in%20Azure%20Files%20or%20Azure%20NetApp%20Files)%2C%20and%20then%20configure%20your%20WVD%20session%20hosts%20to%20use%20those%20profile%20containers%20(requires%20an%20FSLogix%20agent%20and%20registry%20configuration).%20You%20should%20check%20this%20article%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Ffslogix-containers-azure-files%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Fvirtual-desktop%2Ffslogix-containers-azure-files%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2311648%22%20slang%3D%22en-US%22%3ERe%3A%20Problem%20with%20WVD%20user%20AD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2311648%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CBR%20%2F%3EI%20think%20your%20profile%20management%20is%20not%20done%20correctly%20or%20not%20done%20at%20all%3CBR%20%2F%3EYou%20need%20to%20figure%20out%20if%20it%E2%80%99s%20the%20case%20for%20other%20users%20.%20And%20IMO%20you%20need%20to%20put%20in%20place%20the%20right%20GPO%20to%20handle%20the%20profile%20management.%20You%20can%20review%20Fslogix%20tutorial%20to%20check%20if%20you%E2%80%99re%20following%20the%20right%20configuration.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Ffr-fr%2Fazure%2Fvirtual-desktop%2Ffslogix-containers-azure-files%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Ffr-fr%2Fazure%2Fvirtual-desktop%2Ffslogix-containers-azure-files%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Ffr-fr%2Fazure%2Fvirtual-desktop%2Fcreate-host-pools-user-profile%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Ffr-fr%2Fazure%2Fvirtual-desktop%2Fcreate-host-pools-user-profile%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello, 

each time the user connects to the WVD , it automatically creates a user + 1.
Example:

 

hamma91_0-1619695631116.png

 

 

Any help plz ?

 

2 Replies
This doesn't look like an "AD" problem, but a problem with user profiles. It is recommended to use FSLogix technology to create "remote" profile containers (store them e.g. in Azure Files or Azure NetApp Files), and then configure your WVD session hosts to use those profile containers (requires an FSLogix agent and registry configuration). You should check this article: https://docs.microsoft.com/en-us/azure/virtual-desktop/fslogix-containers-azure-files
best response confirmed by hamma91 (Contributor)
Solution

Hi
I think your profile management is not done correctly or not done at all
You need to figure out if it’s the case for other users . And IMO you need to put in place the right GPO to handle the profile management. You can review Fslogix tutorial to check if you’re following the right configuration.

https://docs.microsoft.com/fr-fr/azure/virtual-desktop/fslogix-containers-azure-files

 

https://docs.microsoft.com/fr-fr/azure/virtual-desktop/create-host-pools-user-profile