HUGE PROBLEM: Windows 11 booting to black screen with cursor

Occasional Contributor

I have a Dell Vostro with a 8th gen i7 and a Geforce MX130 and ever since I installed Windows 11 insider build I have come across issues. One HUGE one being that when I try to turn on my PC to log into windows, the log in screen shows as just black. I press enter... nothing. I try CRL+ALT+DEL... nothing. Just a black screen with a cursor.

 

Only the projection and accessibility settings work (proving that I am stuck on the log in screen), but those do not help.

 

I had to reset my PC MUTIPLE times just to log in so I could at least backup. Not sure what is happening. I cannot even revert back to windows 10 (have to use USB).

 

Please help.

28 Replies
i have a problem like this. Have you fixed it?
Hello everyone. Update on this problem: so I fixed it first by resetting my pc (keeping all files) TWICE. Then after a few successful boots, another update broke it again. To be safe, I booted into Safe Mode and did a backup. Finally, I reset PC again, booted into windows, uninstalled update, uninstalled some graphics driver, and downloaded then directly from NVIDIA website. I think it was a display problem, some compatibility issues maybe? Let me know how it went for y'all.
i have same problem.
windows update without install driver no solution,
I prepared disable tpm,secure boot bootle usb drive no solution,
one time safe mode uninstall visual studio c++ application and work windows 11 again restart no solution,

i have tpm,bios latest version.

I think I got a clue,
I installed clean windows 11,
I did not establish an internet connection and did not install windows update.

I installed the drivers manually from the dell site, (I only downloaded the drivers for the video cards from their site, which is compatible with windows 11)

The problem starts when I install the Intel Integrated Sensor Hub Driver for hardware ID pci/ven_8086&dev_9dfc&subsys_08a71028&rev_30.

Most likely the problem will be fixed when the driver set is updated.

Before I came to this conclusion, I had the same problem in the scenario where I installed the drivers directly via windows update (Intel Sensor Hub) with windows update turned on.

 

Thanks @Ali_Aykut_Demir. You're spot on with an Intel Integrated Sensor Hub. I booted my Dell laptop to Safe Mode, disabled the Intel Integrated Sensor Solution and the black window with cursor problem is gone. 

Happy days!

these solutions are all temporary,

I will wait until microsoft and dell release a new driver.

I tried installing another manufacturer's driver, same result.

The interesting thing is that there is a model among the systems whose windows 11 compatibility has been tested on the dell site. Compatibility list was created only according to windows 11 tpm and processor support.

There are posts on many platforms on the subject, but there is no information from either the manufacturer or microsoft.
Hi everyone , I am having the same issue here , I hope windows and all those drivers company will find the solution soon, Guys if there is any good news about please let know, this is my email hushamwin11@outlook.com,
windows please pay some attention here
best regards
best regards
Have the same problem, dell vostro 5481 (14 inch). Fist time after update, second - after fresh install. Win11 work fine before installing video driver from intel. After that works normaly only in safe mode. Hope dell and intel will fix it soon.

I solved this:
clean install with internet off.
installed the dell update and re-enabled the internet
installed the drivers proposed by dell.
disabled "intel integrated sensor solution"
updated the rest via windows update.
for now it is the only method to prevent the pc from giving problems.

 

The Intel Integrated Sensor Hub driver is the issue. Many have suggsted to go into safe mode and disable the device, however I was unable to log in.

My solution was to boot into recovery with command promt and use the dism tool to remove the driver.
The steps are as follows (as I remember them):

1: Boot into safemode with command prompt
2: Check where your c:\ is mounted up. (run diskpart, notepad or whatever) - mine was c:, so thats why I'm using it as an exsample below. Yours may be a different drive letter
3: Run the command: dism /image:c:\ /get-driver > c:\get-driver.txt
I'm writing it to a file since it was too long for the command prompt history.
4: Open the file with notepad
5: Search for ISH.inf - check what it is renamed to. In my case it was oem7.inf
6: Run the command: dism /image:c:\ /remove-driver /driver:oem7.inf

Exit and reboot.




Same problem. Need step by step solution.
and how to boot into safe mode with blank screen?

@LeadingEd02
You forcefully shut down the computer during boot two or three times so windows will start automatic repair where you can access safemode to troubleshoot issues.

If you are unsure about exactly which steps:
Google: "windows 11 safe mode" - the articles there have step by step guides with pictures.

@DrTamizand others,

I have a Dell Vostro 5581 which has similar specs to yours. It already had all the latest Dell drivers installed through Dell Update/SupportAssist including most importantly the June 2020 Intel Integrated Sensor Hub Driver which supports both Windows 10/11.

I just installed Windows 11 as an upgrade over Windows 10 using a mounted ISO using the latest (as of 22 Nov 2021) released Win11_English_x64v1.iso file. I encountered the same problem as you. This is not a Windows Insider build - I am just posting my solution here as yours was the first post I found when searching for a solution, so hopefully others will find it too.

 

Building on some of the suggestions in the replies above, I fixed the issue by :-

Forcing the laptop into the recovery menu (pressing the power button to turn on, then immediately holding the power button until it turned off again multiple times over)
Booted to Safe Mode.
As the Start menu does not respond to the mouse/keyboard - Press Ctrl-Alt-Del and select Task Manager from the popup
Select File-Run new task and type devmgmt.msc - I cannot recall if the check box for [ ] Create this task with administrative privileges was available in safe mode but if it is there, check it
Expand System Devices
Scroll down and DISABLE "Intel Integrated Sensor Solution"
Reboot
The laptop should function normally now.

(If you have done a clean install of Windows 11, you will now need to go to the Dell Support web site for your model and download the Intel Integrated Sensor Hub Driver and install it. )

Open Device Manager again
Expand System Devices
Scroll down and UPDATE DRIVERS for "Intel Integrated Sensor Solution"
Select -> Browse my computer for drivers
Select -> Let me pick from a list of available drivers on my computer
The list showed two drivers for "compatible hardware" with the currently selected one being the incompatible "Intel(R) Integrated Sensor Solution"
Select the "Intel(R) Integrated Sensor Hub - 9DFC" driver (yours may have a different alphanumeric extension)
Apply the change
Reboot

All should be functioning normally with the Sensor Hub no longer disabled in the Device Manager.

The root of the issue seems to be that the installation is picking an incompatible generic driver for the Sensor Hub in preference to the Dell specific one, even when both are available on the system.

Hopefully that helps.


Thank you very match. I have been waisting 3 days since googling a problem.
I followed your procedure, but I always find the same driver, not 2.
I install dell sensor hub but in the choice of the driver I find only the usual intel

What is the problem solved with new version ? i want to try again.