Microsoft Tech Community Live: Surface Edition
February 15, 2022, 08:00 AM - 12:00 PM (PST)

Whiteboard App not starting on Surface Hub


Today (30.07.) we noticed that the Whiteboard App on our Surface Hubs stopped working. When the app is launched a window is displayed that login is in progress, but nothing happens.


Anybody experiencing something similar or any suggestion on troubleshooting?


I've already reinstalled the app.



24 Replies

Hello @Kiril Valev,


We are getting reports that this seems to be affecting some customers so we are looking into it. 

It seems that in some cases, this works if the user logs into My Meetings and Files before launching the Whiteboard. A few relaunches of the app might be necessary, though. I hope this helps while we investigate and mitigate this issue


Thank you,


@Cezar Cretu thank you! Usually, our users never sign in when they use the surface hubs. They just start the whiteboard app (I assume the user which is assigned in the settings is starting the app in the background).


EDIT: After a user logs in it works - it takes a few seconds to login


I also tried to login with my user on the surface hub, and start the app multiple times, but still no success.


Hi All,

Same issue with all our hubs. Its related to the latest windows updates.

@Kiril Valev Same issue here on different device Surface HUB 'Gen 1' or 2S

@Vincent Sokdo you know which update in particular?

@Kiril Valevwe found that if you sign in before launching the whiteboard app this allows the app to launch

@ljbopen  I just tried it, and you are right. When you login with a user you can start the app. Takes a few seconds to launch, but it is a workaround.



A fix has been developed and now in testing. It will be rolled out in the following days. It would be great if you could confirm once it's applied and tested out.


Thank you,


Nice, keep us posted when the fix is being rolled out.
best response confirmed by Kiril Valev (Contributor)
The update is being released today. Please check the Store for updates and confirm if this has resolved the issue

Thank you,
Awesome Cezar! Quick response. Will test when next in the office!

@Cezar Cretu  Installed the update. Whiteboard app launches successfully. 

Hi Cezar,
the issue is now on our fresh installed 85" on latest updates. Just on one of two devices, but the same problem: first logged in before ever started Whiteboard.
Any other solution? How to check wether the update is installed/which update is necessary?

Best wishes,
Think there is another bad update from yesterday. We have the same issue across all hubs
Would be hilarious if not so annoying...
Thanks for your confirmation, @vincent!

We have the same problem. 22 surface hub 1 having this issue in our estate. When will this be fixed.

Had a Surface Hub 2S 50 inch demo scheduled this morning with a client that came to the office just to see it. I've tried to resolve it all day but I'm still stuck at Signing you in...

Hello everyone,

The Whiteboard team is working on a fix for this as we speak. Apologies for all the issues this has caused and hopefully the service will be up and running again shortly.

Best regards,