SharePoint O365: strange alert - keeps asking credentials

%3CLINGO-SUB%20id%3D%22lingo-sub-917299%22%20slang%3D%22en-US%22%3ESharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917299%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERecently%20On%20our%20customer%20tenant%20for%20few%20user%20facing%20%22Click%20to%20provide%20additional%20credentials.%22%20issue.%20Please%20check%20below%20screenshots.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F138120iAD7E149C84050DCA%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22ClickToProvideAdditionInformation.png%22%20title%3D%22ClickToProvideAdditionInformation.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EIt%20keeps%20asking%20additional%20credentials%2C%20but%20entering%20those%20credentials%20does%20not%20solve%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20there%20any%20activity%20from%20Microsoft%20side%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20check%20it%20on%20priority.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3EBR.%3C%2FP%3E%3CP%3ESid%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-917299%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917416%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259106%22%20target%3D%22_blank%22%3E%40SiddheshwarKohale%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20add%20your%20site%20to%20trusted%20zone%20%26amp%3B%20you%20need%20all%20of%20these%20added%20to%20your%20trusted%20sites%20list%3C%2FP%3E%3CUL%3E%3CLI%3E*.microsoftonline.com%3C%2FLI%3E%3CLI%3E*.sharepoint.com%3C%2FLI%3E%3CLI%3E*.office.com%3C%2FLI%3E%3CLI%3E*.office365.com%3C%2FLI%3E%3CLI%3E*.outlook.com%3C%2FLI%3E%3C%2FUL%3E%3CP%3EHope%20it%20will%20fix%20your%20issue%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917452%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917452%22%20slang%3D%22en-US%22%3EThanks%20Sachin%20for%20reply%20but%20this%20solution%20not%20helped%20to%20solve%20the%20issue.%3CBR%20%2F%3E%3CBR%20%2F%3EIssue%20is%20facing%20for%20few%20user%20on%20the%20modern%20SharePoint%20page%20where%20document%20library%20embedded%20as%20a%20web%20part.%3CBR%20%2F%3E%3CBR%20%2F%3EThank%20you.%3CBR%20%2F%3EBR.%3CBR%20%2F%3ESid%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917459%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917459%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259106%22%20target%3D%22_blank%22%3E%40SiddheshwarKohale%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20try%20to%20open%20same%20site%20in%20Google%20chrome%20or%20Microsoft%20edge%20and%20verify%20you're%20getting%20same%20prompt%20or%20not%3C%2FP%3E%3CP%3EI%20checked%20in%20Google%20chrome%20and%20site%20is%20working%20fine%20not%20getting%20any%20prompt%20for%20provide%20additional%20credentials.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-918289%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-918289%22%20slang%3D%22en-US%22%3E%3CP%3E%40Everyone%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20dealt%20with%20this%20last%20for%20two%20weeks%20working%20with%20Microsoft%20Premier%20Support.%26nbsp%3B%20The%20product%20group%20declared%20that%20the%20fix%20was%20already%20in%20place%20and%20we%20just%20needed%20to%20add%20those%20trusted%20sites.%26nbsp%3B%20Support%20really%20could%20not%20help%20anymore%20that%20just%20that.%26nbsp%3B%20We%20pushed%20out%20a%20Group%20Policy%20with%20the%20following%20Trusted%20sites.%20These%20may%20seem%20redundant%20so%20please%20be%20kind.%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E*files.sharepoint.com%3C%2FP%3E%3CP%3E*my.sharepoint.com%3C%2FP%3E%3CP%3E*myfiles.sharepoint.com%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftenant.sharepoint.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftenant.sharepoint.com%3C%2FA%3E%3C%2FP%3E%3CP%3E*.sharepoint.com%3C%2FP%3E%3CP%3E*.sharepointonline.com%3C%2FP%3E%3CP%3Ehttps%3A%2F%2F*.microsoftonline.com%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1015763%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1015763%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259106%22%20target%3D%22_blank%22%3E%40SiddheshwarKohale%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20dealing%20with%20the%20exact%20same%20issue%2C%20most%20of%20our%20users%20start%20getting%20this%20yellow%20bar%20prompting%20them%20for%20%22Additional%20Credentials%22%204%20weeks%20ago.%20we%20noticed%20it%20was%20an%20IE%20issue%20only%20and%20didn't%20affect%20every%20one%20in%20the%20company%20so%20we%26nbsp%3Bopened%20a%20case%20with%20Microsoft%20and%20they%20confirmed%20adding%20below%20URLs%20to%20IE%20trusted%20sites%20should%20fix%20the%20issue%20permanently.%20After%20pushing%20below%20URLs%20to%20IE%20trusted%20sites%20with%20a%20GPO%2C%20the%20yellow%20bar%20disappeared%20for%203%20weeks%20then%20reappeared%20on%20other%20machines%20but%20this%20time%20with%20Chrome%20only%20!!!%3CBR%20%2F%3Eits%20driving%20me%20crazy%20and%20most%20of%20users%20reporting%20this%20issue%20now%20since%20we%20specifically%20asked%20them%20to%20use%20Chrome%2C%20I%20can't%20replicate%20the%20error%20on%20all%20machines%26nbsp%3Bor%20with%20all%20of%20our%20SP%20sites%20but%20its%20their%20for%20sure.%3CBR%20%2F%3EMicrosoft%20want%20me%20to%20gather%20data%20with%20Fiddler%20now%2C%20they%20also%20asked%20me%20to%20send%20them%20a%20list%20of%20current%20IE%20trusted%20sites.%20still%20no%20fix%20till%20this%20moment%20and%20I%20did%20confirmed%20the%20users%20who%20reported%20this%20issue%20with%20Chrome%20had%20below%20URLs%20in%20their%20IE%20trusted%20sites.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20one%20here%20applied%20a%20fix%20and%20it%20actually%20worked%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EURLs%20added%20to%20IE%20trusted%20sites%3A%3CBR%20%2F%3E*.sharepoint.com%3CBR%20%2F%3E*.microsoftonline.com%3CBR%20%2F%3ELogin.microsoftonline.com%3CBR%20%2F%3ELogin.windows.net%3CBR%20%2F%3Elogin.microsoftonline.com%2Flogin.srf%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1015792%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1015792%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20also%20experienced%20this%20but%20from%20iPadOS%20and%20Safari%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259106%22%20target%3D%22_blank%22%3E%40SiddheshwarKohale%3C%2FA%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlthough%20for%20me%20it%20appears%20to%20have%20been%20solved%26nbsp%3B%40%20the%20moment.%20I%20noticed%20it%20in%20modern%20sites%20that%20are%20connected%20to%20a%20hub.%20Perhaps%20a%20(or%20one)%20clue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1025573%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1025573%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461310%22%20target%3D%22_blank%22%3E%40AwsAyad%3C%2FA%3E%26nbsp%3B%26amp%3B%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20issue%20got%20solved%20by%20below%20browser%20settings%20-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EMake%20sure%20the%20%E2%80%9CBlock%20third%20party%20cookies%E2%80%9D%20settings%20should%20be%20OFF%20to%20solve%20the%20issue%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EPlease%20follow%20steps%20to%20%E2%80%93%3C%2FSPAN%3E%3C%2FP%3E%3COL%3E%3CLI%3E%3CSPAN%3EOpen%20Google%20chrome%20and%20select%20the%20settings%20option.%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EFrom%20the%20left%20navigation%20click%20on%20the%20Advanced%20--%26gt%3B%3C%2FSPAN%3E%3CSPAN%3E%26nbsp%3BPrivacy%20and%20Security%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EThen%20find%20the%20site%20settings%20options.%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EMake%20sure%20the%20'%3CSTRONG%3EBlock%20third%20party%20cookies%3C%2FSTRONG%3E'%20settings%20should%20be%20OFF%20to%20solve%20this%20issue.%3C%2FSPAN%3E%3C%2FLI%3E%3C%2FOL%3E%3CP%3E%3CSTRONG%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20682px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158433i23003B641922594C%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22sample.png%22%20title%3D%22sample.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-917555%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-917555%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259106%22%20target%3D%22_blank%22%3E%40SiddheshwarKohale%3C%2FA%3E%26nbsp%3BI%20have%20started%20to%20note%20this%20also%20in%20the%20last%20few%20days%20and%20I%20noted%20when%20sharing%20a%20site%20with%20an%20external%20user...%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F181%22%20target%3D%22_blank%22%3E%40Stephen%20Rice%3C%2FA%3E%26nbsp%3Bany%20thing%20you%20can%20share%20here%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1147836%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1147836%22%20slang%3D%22en-US%22%3E%3CP%3EWe've%20seen%20this%20issue%20in%20all%20web%20browsers%20(IE%2C%20Edge%2C%20Safari%2C%20Chrome)%20on%20windows%2CMAC%2C%20and%20IOS%20devices.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20found%20a%20fix%20for%20all%20devices%20and%20browser%20types%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ejb%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1155816%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1155816%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1475%22%20target%3D%22_blank%22%3E%40Nicklas%20Lundqvist%3C%2FA%3E%26nbsp%3BYes%2C%20I%20noticed%20the%20issue%20is%20with%20sites%20that%20are%20connected%20to%20a%20Hub.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1156103%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1156103%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461012%22%20target%3D%22_blank%22%3E%40Jason_Benway%3C%2FA%3E%26nbsp%3Badding%20below%20urls%20to%20IE%20%26amp%3B%20Chrome%20trusted%20site%20did%20the%20trick%2C%20we%20no%20longer%20getting%20these%20yellow%20notification%20asking%20for%20additional%20credentials.%20Also%20blocking%20third%20party%20cookies%20in%20Chrome%20is%20possible%20to%20cause%20this%20issue%2C%20since%20SharePoint%20online%20authentication%20is%20cookies%20based%20authentication%2C%20it%20is%20possible%20the%20credentials%20are%20not%20passing%20correctly%20because%20your%20company%20disable%20third%20party%20cookies.%3C%2FP%3E%3CP%3EI%20noticed%20the%20other%20guys%20here%20posted%20other%20URLs%2C%20its%20also%20a%20good%20practive%20to%20add%20those%20too%2C%20but%20the%20one%20we%20used%20%26amp%3B%20came%20from%20Microsoft%20SharePoint%20SME%20were%3A%3C%2FP%3E%3CP%3E*.sharepoint.com%3CBR%20%2F%3E*.microsoftonline.com%3CBR%20%2F%3ELogin.microsoftonline.com%3CBR%20%2F%3ELogin.windows.net%3CBR%20%2F%3Elogin.microsoftonline.com%2Flogin.srf%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1156108%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1156108%22%20slang%3D%22en-US%22%3EI%20noticed%20the%20same%20thing%20but%20adding%20below%20urls%20to%20IE%20%26amp%3B%20Chrome%20trusted%20site%20did%20the%20trick%2C%20we%20no%20longer%20getting%20these%20yellow%20notification%20asking%20for%20additional%20credentials.%20Also%20blocking%20third%20party%20cookies%20in%20Chrome%20is%20possible%20to%20cause%20this%20issue%2C%20since%20SharePoint%20online%20authentication%20is%20cookies%20based%20authentication%2C%20it%20is%20possible%20the%20credentials%20are%20not%20passing%20correctly%20because%20your%20company%20disable%20third%20party%20cookies.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20noticed%20the%20other%20guys%20posted%20other%20URLs%20here%2C%20its%20a%20good%20practice%20to%20add%20those%20too%2C%20but%20the%20one%20we%20used%20%26amp%3B%20came%20from%20Microsoft%20SharePoint%20SME%20were%3A%3CBR%20%2F%3E%3CBR%20%2F%3E*.sharepoint.com%3CBR%20%2F%3E*.microsoftonline.com%3CBR%20%2F%3ELogin.microsoftonline.com%3CBR%20%2F%3ELogin.windows.net%3CBR%20%2F%3Elogin.microsoftonline.com%2Flogin.srf%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1158527%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1158527%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461310%22%20target%3D%22_blank%22%3E%40AwsAyad%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%2C%20I%20Just%20want%20to%20repeat%20to%20make%20sure%20I%20follow.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20IE%20your%20recommending%20making%20sure%20the%20domains%20are%20in%20the%20trusted%20sites%2C%3C%2FP%3E%3CP%3EFor%20Chrome%20its%20making%20sure%203rd%20party%20cookies%20are%20accepted%3C%2FP%3E%3CP%3EWe%20are%20seeing%20it%20in%20Safari%20too%2C%20any%20idea%20there%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ejb%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1159470%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1159470%22%20slang%3D%22en-US%22%3EYes%2C%20that's%20exactly%20what%20we%20did%20with%20IE%20%26amp%3B%20Chrome.%20can't%20say%20for%20sure%20about%20Safari%20as%20we%20are%20100%25%20Microsoft%20shop%20in%20terms%20of%20computers.%20of%20course%20we%20have%20users%20with%20iPhone%20who%20uses%20Safari%20but%20we%20do%20force%20MDM%20policies%20and%20only%20allow%20them%20to%20access%20our%20SharePoint%20sites%20using%20the%20SharePoint%20app%20in%20iOS%20or%20Android%20so%20I%20don't%20have%20as%20much%20experience%20with%20Safari.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1672008%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20O365%3A%20strange%20alert%20-%20keeps%20asking%20credentials%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1672008%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461012%22%20target%3D%22_blank%22%3E%40Jason_Benway%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20unticking%20'Prevent%20cross%20site%20tracking'%20in%20the%20Privacy%20tab%20in%20Settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENot%20an%20ideal%20solution%20but%20it%20does%20seem%20to%20fix%20things%20for%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

Hello,

 

Recently On our customer tenant for few user facing "Click to provide additional credentials." issue. Please check below screenshots.

ClickToProvideAdditionInformation.png

It keeps asking additional credentials, but entering those credentials does not solve the issue.

 

Issue is facing for few user on the modern SharePoint page where document library embedded as a web part.

 

Is it there any activity from Microsoft side? @Stephen Rice -anything you can share on this?

 

Please check.

 

Thank you.

BR.

Sid

15 Replies

@SiddheshwarKohale 

Please add your site to trusted zone & you need all of these added to your trusted sites list

  • *.microsoftonline.com
  • *.sharepoint.com
  • *.office.com
  • *.office365.com
  • *.outlook.com

Hope it will fix your issue

Thanks Sachin for reply but this solution not helped to solve the issue.

Issue is facing for few user on the modern SharePoint page where document library embedded as a web part.

Thank you.
BR.
Sid

@SiddheshwarKohale 

Please try to open same site in Google chrome or Microsoft edge and verify you're getting same prompt or not

I checked in Google chrome and site is working fine not getting any prompt for provide additional credentials.

@SiddheshwarKohale I have started to note this also in the last few days and I noted when sharing a site with an external user... @Stephen Rice any thing you can share here?

@Everyone

 

We dealt with this last for two weeks working with Microsoft Premier Support.  The product group declared that the fix was already in place and we just needed to add those trusted sites.  Support really could not help anymore that just that.  We pushed out a Group Policy with the following Trusted sites. These may seem redundant so please be kind. :)

*files.sharepoint.com

*my.sharepoint.com

*myfiles.sharepoint.com

https://tenant.sharepoint.com

*.sharepoint.com

*.sharepointonline.com

https://*.microsoftonline.com

 

 

@SiddheshwarKohale 

I am dealing with the exact same issue, most of our users start getting this yellow bar prompting them for "Additional Credentials" 4 weeks ago. we noticed it was an IE issue only and didn't affect every one in the company so we opened a case with Microsoft and they confirmed adding below URLs to IE trusted sites should fix the issue permanently. After pushing below URLs to IE trusted sites with a GPO, the yellow bar disappeared for 3 weeks then reappeared on other machines but this time with Chrome only !!!
its driving me crazy and most of users reporting this issue now since we specifically asked them to use Chrome, I can't replicate the error on all machines or with all of our SP sites but its their for sure.
Microsoft want me to gather data with Fiddler now, they also asked me to send them a list of current IE trusted sites. still no fix till this moment and I did confirmed the users who reported this issue with Chrome had below URLs in their IE trusted sites.

 

Any one here applied a fix and it actually worked ?

 

URLs added to IE trusted sites:
*.sharepoint.com
*.microsoftonline.com
Login.microsoftonline.com
Login.windows.net
login.microsoftonline.com/login.srf

I have also experienced this but from iPadOS and Safari @SiddheshwarKohale.

 

Although for me it appears to have been solved @ the moment. I noticed it in modern sites that are connected to a hub. Perhaps a (or one) clue.

@AwsAyad & All,

 

My issue got solved by below browser settings -

 

Make sure the “Block third party cookies” settings should be OFF to solve the issue

Please follow steps to –

  1. Open Google chrome and select the settings option.
  2. From the left navigation click on the Advanced --> Privacy and Security
  3. Then find the site settings options.
  4. Make sure the 'Block third party cookies' settings should be OFF to solve this issue.

sample.png

 

We've seen this issue in all web browsers (IE, Edge, Safari, Chrome) on windows,MAC, and IOS devices.

 

Has anyone found a fix for all devices and browser types?

 

jb

 

 

@Nicklas Lundqvist Yes, I noticed the issue is with sites that are connected to a Hub.

@Jason_Benway adding below urls to IE & Chrome trusted site did the trick, we no longer getting these yellow notification asking for additional credentials. Also blocking third party cookies in Chrome is possible to cause this issue, since SharePoint online authentication is cookies based authentication, it is possible the credentials are not passing correctly because your company disable third party cookies.

I noticed the other guys here posted other URLs, its also a good practive to add those too, but the one we used & came from Microsoft SharePoint SME were:

*.sharepoint.com
*.microsoftonline.com
Login.microsoftonline.com
Login.windows.net
login.microsoftonline.com/login.srf

I noticed the same thing but adding below urls to IE & Chrome trusted site did the trick, we no longer getting these yellow notification asking for additional credentials. Also blocking third party cookies in Chrome is possible to cause this issue, since SharePoint online authentication is cookies based authentication, it is possible the credentials are not passing correctly because your company disable third party cookies.

I noticed the other guys posted other URLs here, its a good practice to add those too, but the one we used & came from Microsoft SharePoint SME were:

*.sharepoint.com
*.microsoftonline.com
Login.microsoftonline.com
Login.windows.net
login.microsoftonline.com/login.srf

@AwsAyad 

thanks, I Just want to repeat to make sure I follow.

 

For IE your recommending making sure the domains are in the trusted sites,

For Chrome its making sure 3rd party cookies are accepted

We are seeing it in Safari too, any idea there?

 

Thanks!

 

jb

Yes, that's exactly what we did with IE & Chrome. can't say for sure about Safari as we are 100% Microsoft shop in terms of computers. of course we have users with iPhone who uses Safari but we do force MDM policies and only allow them to access our SharePoint sites using the SharePoint app in iOS or Android so I don't have as much experience with Safari.

@Jason_Benway 

 

Try unticking 'Prevent cross site tracking' in the Privacy tab in Settings.

 

Not an ideal solution but it does seem to fix things for now.