Teams error "We ran into a problem. Reconnecting..."

%3CLINGO-SUB%20id%3D%22lingo-sub-1710567%22%20slang%3D%22en-US%22%3ETeams%20error%20%22We%20ran%20into%20a%20problem.%20Reconnecting...%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1710567%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20large%20number%20of%20users%20reporting%20that%20when%20they%20launch%20Teams%20or%20try%20to%20join%20a%20meeting%20in%20Teams%20they%20encounter%20an%20error%20message%20that%20states%20either%20%22We%20ran%20into%20a%20problem.%20Try%20again%20in%20a%20few%20minutes%22%20or%20%22We%20ran%20into%20a%20problem...Reconnecting...%22.%20Screenshots%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E-%20This%20happens%20both%20on%20the%20company%20network%20and%20on%20VPN%20while%20at%20home.%3C%2FP%3E%3CP%3E-%20All%20PCs%20are%20running%20Windows%2010%201809%3C%2FP%3E%3CP%3E-%20Issue%20occurs%20on%20multiple%20Dell%20laptop%20models%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThings%20we%20have%20tried%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3E%3CSPAN%3ESign%20out%20of%20Teams%20and%20sign%20back%20in%20(defaults%20to%20UPN%40domain.com)%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3ESign%20out%20of%20Teams%20and%20sign%20back%20in%20with%20the%20full%20email%20address%20instead%20of%20UPN%40mortenson.com%20(%3C%2FSPAN%3E%3CSPAN%3Eexample%3A%20%22firstname.lastname%40domain.com%22%20instead%20of%20%22UPN%40domain.com%22%3C%2FSPAN%3E%3CSPAN%3E)%3C%2FSPAN%3E%3C%2FLI%3E%3CUL%3E%3CLI%3E%3CSPAN%3EThis%20seems%20to%20have%20temporarily%20worked%20for%20some%20of%20the%20users%20that%20attempted%20this%20workaround%20on%209%2F14%3C%2FSPAN%3E%3C%2FLI%3E%3C%2FUL%3E%3CLI%3E%3CSPAN%3EUninstall%2FReinstall%20the%20Teams%20desktop%20app%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EClear%20Teams%20cache%20in%20%25appdata%25%5CMicrosoft%5CTeams%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EUninstall%2FUpdate%20Teams%20mobile%20app%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EClear%20cached%20credentials%20in%20Credential%20Manager%3C%2FSPAN%3E%3C%2FLI%3E%3CLI%3E%3CSPAN%3EUpdate%20drivers%2FBIOS%3C%2FSPAN%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20input%20or%20advise%20would%20be%20much%20appreciated!%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1710567%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1726308%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20error%20%22We%20ran%20into%20a%20problem.%20Reconnecting...%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1726308%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F808124%22%20target%3D%22_blank%22%3E%40Josiah_H%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20notice%20that%20you%20are%20connecting%20to%26nbsp%3B%20Teams%20either%20on%20your%20network%2C%20or%20via%20your%20VPN.%26nbsp%3B%20Are%20you%20able%20to%20connect%20directly%20to%20Teams%20via%20the%20internet%20and%20see%20if%20the%20experience%20is%20better.%26nbsp%3B%20Initial%20gut%20feeling%20is%20this%20is%20network%20related.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

We have a large number of users reporting that when they launch Teams or try to join a meeting in Teams they encounter an error message that states either "We ran into a problem. Try again in a few minutes" or "We ran into a problem...Reconnecting...". Screenshots attached.

 

- This happens both on the company network and on VPN while at home.

- All PCs are running Windows 10 1809

- Issue occurs on multiple Dell laptop models

 

Things we have tried:

 

  • Sign out of Teams and sign back in (defaults to UPN@domain.com)
  • Sign out of Teams and sign back in with the full email address instead of UPN@mortenson.com (example: "firstname.lastname@domain.com" instead of "UPN@domain.com")
    • This seems to have temporarily worked for some of the users that attempted this workaround on 9/14
  • Uninstall/Reinstall the Teams desktop app
  • Clear Teams cache in %appdata%\Microsoft\Teams
  • Uninstall/Update Teams mobile app
  • Clear cached credentials in Credential Manager
  • Update drivers/BIOS

 

Any input or advise would be much appreciated!

1 Reply
Highlighted

@Josiah_H 

 

I notice that you are connecting to  Teams either on your network, or via your VPN.  Are you able to connect directly to Teams via the internet and see if the experience is better.  Initial gut feeling is this is network related.