"Unable to get details as you no longer have access to this Video"??

Occasional Contributor

Im uploading a lot of training videos and I get that message in the Description field when I run an activity report via Admin Settings -> Data Privacy -> Manage User Data.  The Title field shows a long string of alpha-numeric characters, yet when I click on it, it takes me to the video that was viewed.


This was working perfectly yesterday.  Just trying to understand why its doing this now.

2 Replies

... Anything from the MS Stream team regarding this???




Now its showing as it should, but it shows the videos watched as "False" when I know they've been watched and it never populates the "Last View Time" field.

@Chris_McGuinn I tried running the report on as user and found the same problem  you had.  The titles are only showing up as long strings of alpha numeric characters. I am able to click through the video but the report itself does not have the title name. Are you still seeing this issue on your end?  Did you do anything to resolve it on your end?  Thanks for your help.