Defender outdated client, but correct engine and definitions for latest release

Copper Contributor


After getting access denied to do a GPO backup, then a system restore crashing at restart, and finally the only boot recovery option that worked was Reset,  Defender reports Client 4.18.1909.6 even though it was previously Client 4.18.2011.6 before the crash.  Engine: 1.1.18500.10 and the current antivirus/antimalware match for the latest version at

My coworker has the same laptop, and when he updates, he only gets Platform: 4.18.2107.4, instead of the latest Platform: 4.18.2108.7, but engine and definitions are correct.


We are both on Windows 10 version 21H1 Build 19043.1165.

Windows Security app settings report 10.0.19041.964 for my laptop and .1024 for his.


I used DISM and SFC to correct some files after the reset with an ISO (21H1 Build 19043, but less than 1165).  I also applied additional MPAM-FE from , but it did not repair the platform.


I tried the options at


Option 1 and then MPAM-FE.exe update did not fix the platform
Option 2 is only available in Windows 10 Insider Preview Build 20175 or higher

Option 3 - did not like &, without &, it did not like -Command


Is there another method to reset or reinstall defender?

Can the appxpackage be reinstalled from the Win10 ISO?


Thank you,


1 Reply
Used Disk part to remove all partitions and did a fresh install of Windows 10. Platform/Client still reports 4.18.1909.6. I tried the update from 9/2 and did not change. Installing some windows updates to see if it resolves the issue. Are there BIOS settings that can cause Defender to stay at an earlier platform/client version?