[Solved] Canary no longer opens

Bronze Contributor



After the latest Canary update, the browser no longer opens

Does anyone have the full .exe of 105.0.1334 ?



59 Replies
For me too, I'm using the previous version in the meantime
Yup, same here too. Yesterday everything worked fine. Today won't open. Only Incognito mode works :\
Same here. Does anyone know how to get back to the previous build? Everything worked fine until I updated this morning.

@tistou Same here (cz) 

I try download fresh install, but all https://www.microsoftedgeinsider.com/ get wrong: too many redirections (from stable Edge). Maybe there is problem ? Startup check updates? 



i have removed manually the entire "SxS..." directory and reinstalled Canary new.

it works, but still need 5-10 clicks to get it started!

supsect access violation of extension(s)...



I can get canary normally but when I finish installation and close canary I cannot run canary anymore except Inprivate mode 我能正常下载金丝雀版本但是每次安装完然后关掉金丝雀就再也打不开了(除了隐私模式)

probably extension access violation errors, because I found I can successfully create an inprivate page in canary version but got crashed after clicked the "manage extension" button in the "extension" menu
Now you can only open a private page, but it closes when you go to settings.

I hope Microsoft is aware of the bug and they fix it before the weekend.

I escalated the problem to the Edge team via feedback, and they ask me to do some tests 
Their team could do these tests and we'll save time :smile:


above all, I went back to the old version, so it was not possible to do any tests


How did you revert to the previous version? I'd like to do the same if they cannot resolve the problem before the weekend.

I had backed up the "Application" directory from the 1334, just needed to replace that of the 1335 with this one

I tried to fix it and nothing but I've just tried tu open it with a right click and it works!... I don't know what I did

Works not for me, I need the 1334 exe
I have the same problem on two computers...
I have the same problem on two computers in germany
is there any news from Microsoft?

@hp_weberI have no clue how to install it. It is the post of the telegram channel created by AdeltaX.

Microsoft edge canary 105.0.1334 x64

it is crazy
- The new version 105.0.1336.0 is released
- i open Control Panel and deinstall the EDGE version 105.0.1335.0 with Browserdata
- i install the new version 105.0.1336.0
- after install the new version open with the first start settings
- after this i could work without problems :)
- but then i close it

And now the same problem, i could not longer start it. :(
MS is working on the issue but don't know when the fix will be released
They could have stopped the updates and just offered the 1334
same problem 1334 only work :(