SOLVED
Home

'Open in Sharepoint' URL opens to Blank page

%3CLINGO-SUB%20id%3D%22lingo-sub-360051%22%20slang%3D%22en-US%22%3E'Open%20in%20Sharepoint'%20URL%20opens%20to%20Blank%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360051%22%20slang%3D%22en-US%22%3E%3CP%3EWe've%20just%20begun%20having%20an%20issue%20in%20our%20tenant%20when%20a%20Teams%20user%20has%20trouble%20with%20the%20SPO%20library%20in%20a%20Team%20channel.%3C%2FP%3E%3CP%3EBehavior%20is%20as%20follows%3A%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3COL%3E%3CLI%3EIn%20either%20Desktop%20or%20Web%20Teams%20client%2C%20user%20goes%20to%20a%20channel%20%26amp%3B%20clicks%20on%20%3CSTRONG%3E'Files'%3C%2FSTRONG%3E%20tab.%3C%2FLI%3E%3CLI%3EUser%20then%20selects%26nbsp%3B%3CSTRONG%3EOpen%20in%20Sharepoint%3C%2FSTRONG%3E%26nbsp%3B%3C%2FLI%3E%3CLI%3ENew%20browser%20window%20launches%20and%20rather%20than%20displaying%20contents%20of%20SPO%20folder%2C%20we%20get%20nothing%20but%20a%20blank%20page.%26nbsp%3B%20Refresh%20changes%20nothing.%3C%2FLI%3E%3C%2FOL%3E%3CP%3EIn%20addition%20to%20Desktop%2FWeb%2C%20I've%20replicated%20the%20issue%20with%20multiple%20browsers%20%26amp%3B%20and%20incognito%2Finprivate%20modes%20and%20multiple%20accts%20(including%20global%20admin).%26nbsp%3B%20I%20also%20tried%20with%20my%20personal%20separate%20Business%20Premium%20tenant%20and%20things%20worked%20there%20-%20for%20now.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EScope%20does%20not%20thus%20far%20seem%20to%20to%20be%20tenantwide%2C%20but%20IDK%20what%20%25%20of%20users%20regularly%20use%20the%20'open%20in%20SPO'%20method%20of%20doc%20access%20so%20I%20can't%20say%20for%20sure.%26nbsp%3B%20Regular%20browsing%2Faccess%20seems%20to%20be%20OK.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20searched%20and%20haven't%20found%20anything%20here%20but%20I'm%20posting%20here%20prior%20to%20opening%20an%20incident%2C%20as%20responses%20in%20this%20group%20tend%20to%20be%20very%20good!%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIDK%20if%20this%20might%20be%20a%20partial%20issue%20with%20routing%20of%20traffic%20or%20what.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESuggestions%20encouraged.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-360051%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eopen%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360070%22%20slang%3D%22en-US%22%3ERe%3A%20'Open%20in%20Sharepoint'%20URL%20opens%20to%20Blank%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360070%22%20slang%3D%22en-US%22%3EGreat!%20I%E2%80%99m%20glad%20it%20worked%20out%20for%20you!%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360066%22%20slang%3D%22en-US%22%3ERe%3A%20'Open%20in%20Sharepoint'%20URL%20opens%20to%20Blank%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360066%22%20slang%3D%22en-US%22%3E%3CP%3EThings%20suddenly%20came%20back%20and%20are%20now%20displaying%20correctly.%26nbsp%3B%20IDK%20if%20this%20was%20a%20dirty%20cache%20somewhere%20within%20our%20network%20or%26nbsp%3B%40%20MS%20but%20things%20look%20to%20be%20good.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360059%22%20slang%3D%22en-US%22%3ERe%3A%20'Open%20in%20Sharepoint'%20URL%20opens%20to%20Blank%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360059%22%20slang%3D%22en-US%22%3EOk!%20Does%20this%20occur%20in%20any%20other%20site%3F%20Or%20do%20they%20work%20like%20normal%3F%3CBR%20%2F%3ECan%20you%20browse%20the%20site%20from%20sharepoint%3F%20What%20happens%20if%20you%20enter%20the%20library%20from%20there%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-360055%22%20slang%3D%22en-US%22%3ERe%3A%20'Open%20in%20Sharepoint'%20URL%20opens%20to%20Blank%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-360055%22%20slang%3D%22en-US%22%3E%3CP%3EI%20would%20suspect%20something%20in%20your%20network%20infrastructure%2C%20if%20you%20use%20Fiddler%20can%20you%20see%20your%20browser%20requesting%20the%20page%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
John Benak
Contributor

We've just begun having an issue in our tenant when a Teams user has trouble with the SPO library in a Team channel.

Behavior is as follows:  

  1. In either Desktop or Web Teams client, user goes to a channel & clicks on 'Files' tab.
  2. User then selects Open in Sharepoint 
  3. New browser window launches and rather than displaying contents of SPO folder, we get nothing but a blank page.  Refresh changes nothing.

In addition to Desktop/Web, I've replicated the issue with multiple browsers & and incognito/inprivate modes and multiple accts (including global admin).  I also tried with my personal separate Business Premium tenant and things worked there - for now.  

 

Scope does not thus far seem to to be tenantwide, but IDK what % of users regularly use the 'open in SPO' method of doc access so I can't say for sure.  Regular browsing/access seems to be OK.

 

I searched and haven't found anything here but I'm posting here prior to opening an incident, as responses in this group tend to be very good!  

 

IDK if this might be a partial issue with routing of traffic or what.  

 

Suggestions encouraged.

 

4 Replies

I would suspect something in your network infrastructure, if you use Fiddler can you see your browser requesting the page ?

Ok! Does this occur in any other site? Or do they work like normal?
Can you browse the site from sharepoint? What happens if you enter the library from there?

Adam
Solution

Things suddenly came back and are now displaying correctly.  IDK if this was a dirty cache somewhere within our network or @ MS but things look to be good.  

Great! I’m glad it worked out for you!

Adam
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies