Home

Microsoft365 Business hybrid rights issue

%3CLINGO-SUB%20id%3D%22lingo-sub-799925%22%20slang%3D%22en-US%22%3EMicrosoft365%20Business%20hybrid%20rights%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-799925%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20use%20Microsoft365Business%20in%20a%20hybrid%20way.%20We%20linked%20the%20local%20server%20AD%20to%20Azure%20AD%20using%20AD%20Connect.%20That%20all%20went%20fine.%20We%20are%20able%20to%20login%20to%20our%20workstation%20using%20our%20e-mailadress.%20However%20some%20users%20need%20to%20have%20administrator%20rights%20on%20their%20machine%20but%20we%20do%20not%20succeed%20to%20realise%20that.%20When%20we%20make%20the%20user%20member%20of%20the%20administrator%20group%2C%20the%20local%20machine%20stills%20asks%20for%20admin%20credentials%20in%20order%20to%20install%20a%20programm.%20How%20to%20fix%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-799925%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft365%20Business%20hybrid%20issue%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
CDM-ICT
New Contributor

We use Microsoft365Business in a hybrid way. We linked the local server AD to Azure AD using AD Connect. That all went fine. We are able to login to our workstation using our e-mailadress. However some users need to have administrator rights on their machine but we do not succeed to realise that. When we make the user member of the administrator group, the local machine stills asks for admin credentials in order to install a programm. How to fix this?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies